Problems with USB Connection dropping and re-establishing

I’m trying to connect an Ortur Lasermaster 3 to my Windows 10 PC running Lightburn 1.4

I can get a connection and information in the console, but when I try to run a cut or and engraving I get the busy status and nothing happens.

The USB connection seems to drop and re-establish at random intervals

I have tried

swapping the usb cable
different USB ports on my desktop
uninstall and reinstall the USB root hub
Tried on a different PC
disabled USB selective suspend
manually setting up the LM3 in Lightburn ( this got me from “waiting for connection” to “Busy”

None of these produces a print

Do you see any error or alarm message in the Console window when you start a job and the laser goes ‘busy’ but does nothing? If so, please copy and paste them here.

LightBurn can connect to the OLM3 over WiFi - if you’re able to get a stable USB connection long enough to setup the WiFi connection, that could be a solution.

I have fixed the problem I disabled “espeessi mass storage usb” in device manager in windows 10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.