Quick Question for someone that knows about Router Settings (Static IP)

OmTech (Ruida) is connected directly to the router (AmpliFi) with an ethernet cable run through the attic. Everything was working fine, until I realized my ex got the router password in the divorce. I had to reset from scratch. I don’t know much about wireless networking. So, my question is, where do I go to find what settings I need for the router? I know this isn’t necessarily a laser related question, but everything I found on google didn’t work (probably because I didn’t understand what I was reading.
Settings on the page:
Network Type - Static (I figured that out)
IP Address - (Do I just pick one? 192.168.xxx.xxx ?)
Network Mask - is this right?
Gateway Address -
Primary DNS Address -
Secondary DNA (Optional)
UPNP Toggle
Clone MAC Address Toggle
VLAN ID Toggle
IPv6 Toggle
Bridge Mode toggle

Additionally, there is an advanced option for a Static Server. Do I need to do that as well? When I looked at it it wanted the MAC address of the device, which it didn’t seem like the ruida had.

I thought I knew what I was doing, but I screwed the pooch but not copying my previous settings before the reset.

If anyone can tell me what numbers I need or a site to look at that is compatible with what I need for Ruida. I would be very grateful for any assistance so I can get Lazy McLaserface back online. Thank you!!!

Any device on the Internet uses the mac address to communicate with the host.

It being static and a proper IP is probably all you need.

Not familiar with how to query your network from a ‘lots’ machine to find the machine and it’s mac address…

I don’t know of a way to find it from the machines control panel either…

On my linux box I use ‘arp-scan’ … it’s probably available for the ‘lots’ computer also…


My question was more, what IP addresses to do I put in to make the static IP. On the machine I can just put in the gateway and assign the machine a ip and I think that will work (it did the first time)

Pick a non existent IP address and use that…

You have to make sure the ip (and gateway) are set on the machine.


Some questions:

  1. Is the router used exclusively for the laser or is this your common wifi router for the rest of your network?
  2. Is the router connected to anything else? Ex. Cable modem, other ethernet devices, wireless devices
  3. Do you still have the Ruida’s original network information? Or have you changed this? If you have the original, what are those values?

Router is for our entire house. It is connected to the cable model with coax and a separate (cat 5 I think it’s called) cable is run from the router, through the attic to the other room and connects direct to the router. This worked previously.
The previous setting on the router were gateway ip ( I remember) was This was after the reboot, before I realized it wasn’t a static IP and just entered the info from ipconfig.

I have tried entering everything possible (including above) and every possible thing I can think of it says no internet on the router app and diagnostic errors at the gateway part and says check iPv4 configuration. I don’t know if this helps, but here are screenshots from the Amplifi app.
DHCP Settings that work https://drive.google.com/file/d/1pkXxtEgbsAjjAKKuRIny8ZmyW0PsZLv2/view?usp=sharing
Static Settings that didn’t work

Only 2 links? That is interesting. Here is the third photo.
Diagnostics https://drive.google.com/file/d/1Le2__y-oXw4Ga8VllLfsgUBIVS-07Xyq/view?usp=sharing

Thank you for taking the time to help. I am sure it is probably something stupid. I think once I can get the static IP to work, I know how to hook up the laser. I just can’t even get the static IP to have internet and I don’t know what I am doing wrong. Thank you again.

Thanks, but I can’t even get the static IP to work on the router at this point. It is giving me an error saying no internet. I explained more below.

If that is the only router on your lan, I’d suggest a factory reset and let it connect to the Internet.

It looks to me like you are fooling around with the outside Internet IP’s and should be looking at your local lan ip’s.

First would be to get you back on-line. I think a reset of the router will get it back on-line, then you can look into how the local network is configured…

If you can’t connect, how are you ‘talking’ to me?


Ok, I already did all that. This is my current settings with it automatically configured to DCHP after the reset. I didn’t change anything.

I thought your signature was your reply and I was like really? I’m not familiar with IP addresses and wireless networking, but I am not a total idiot. lol. Good one.

What is the make and model of your router… let me look at the manual and see if I can give you better directions…

See if you can scan your network for the Ruida and capture it’s mac address. If you have to you can set the Ruida to some unused ip address in the last octet (last number of the ip).

I don’t know how the ‘static’ part of your router configuration works. The DHCP area of the router will let you set the range of the issued ip address and usually has some way to address static devices like the Ruida…


AmpliFi | Faster, Whole-Home Wi-Fi router
Yes I found the Mac address

I want to make sure I absolutely understand the situation so may ask some pedantic questions.

Can you absolutely confirm there’s a coax cable from router to cable modem? That would be unusual. Cat 5 cable I would expect.

I think you probably meant to say that it connects direct to the laser but want to confirm. Otherwise, do you have two routers in this conversation?

Can you confirm where you saw these settings? And these are for the laser or something else? Or are you saying these were the settings on the router for the internal network?

Overall, this sounds like a fairly straightforward network setup but want to confirm before proceeding.

Your screenshot of your computer settings looks like the local network is in the 192.168.118.x range. Assume these are the defaults?

Can you go the Ruida control panel and take a photo of the network settings on the controller and post here?

Apparently this hardware setup was working … so I’m assuming there is no hardware issue…

I think, initially they were trying to setup the IP on the Web side of the Internet instead of the local lan…

Since he has the router, I guess there is a clause in his divorce that says he has to forget the routers password :rofl:


I guess I’m not very good at explaining. Everything worked fine, until I had to factory reset my router. I setup the laser after the factory reset because the ip and gateway had changed on the router side. I changed just gateway and assigned a new ip on the router.

Yesterday I couldn’t get the router to connect. I couldn’t figure out why. After checking all the normal things (cables, restarts, etc) I started googling and looking at settings. I pulled up the WiFi settings on my laptop and noticed the ip address didn’t have the normal 192.168.xxx that it had always had. Then I remembered my ex spending a lot of time setting up the router. I thought I remembered him saying he used a static ip, which seems like it would make sense. So I went into the router settings app and tried to change it (that’s where I got confused on what numbers to use and no matter what combination I used I got an error at the gateway diagnostic).

To answer your questions:
Coax to modem, Ethernet out from modem in to router, Ethernet out from router -through attic-wall plate-in to laser

The settings came from the laser AFTER the reset. I remembered the IP that I pinged in case that was important.

I did another factory reset on the router because I had messed with it so much. After the reset the ip addresses matched again. But with DHCP selected in the router setup, won’t those numbers change and the router stop communicating with the laser?

The ruida panel settings are the ones I posted above. I can get a pic in a few minutes.

I apologize, I know the issue is more on the router side of things and not really your wheelhouse. Every other place I looked online was super confusing and this is where I always find my answers. I was surprised when I couldn’t search it. I guess most laser daddy’s are more tech savvy than I!
Thank you sooooo much for trying to help. This is driving me crazy. Usually I can figure things out.

Okay. This is very straightforward.

DHCP server on the router will serve the devices that use a DHCP client. However, Ruida controllers do not use DHCP client. The IP is statically assigned on the Ruida itself. The router has no role in the actual assignment of the IP in that case.

However, the router still has a role to play since an overassigned IP, for example if the Ruida is configured to an IP that has already been assigned to another device by the router, could cause problems on the network. Because of that you typically want to either remove the IP used by the Ruida out of the pool of assignable IPs or by reserving the IP to be used only by the MAC address of the Ruida.

You can remove IPs from the assignment pool by limiting the range of DHCP addresses to be served.

You can reserve the IP by creating a static DHCP assignment for the Ruida’s MAC address.

Either of these are valid strategies.

So you really only should have a couple of steps until you can connect:

  1. Setting up or verifying the IP address on the Ruida itself, making sure it fits with the rest of your network
  2. Making sure your Ruida IP is safely set aside for exclusive use

Once you send the Ruida photo we can make sure that’s the case.

I just noticed they are 125 and should be 118

Is your network back up now, after the router reset?

Can you see the laser on the network or any other devices?

Looked at your routers user guide, pretty sparse … the static portion is for configuring the WAN (the isp end) for a static ip from your provider… not for a static device on the local network (lan).


You can either change to 118 or change the subnet in the router.

I found this in the manual for a related router:

Can you check the “Start” range of your router? If it’s the same 100 value then I suggest you change your IP to something like:

This will address the issue of the IP being reused for other DHCP requests.

Then in LIghtBurn change the IP of the device to match.