Ramp Mode Offset

Hi, I made a post in February about this issue here: Ramp settings offset

Where ramp mode ignored my scanning offsets. The solution offered was to upgrade Lightburn to 0.9.09 as this had been addressed. I haven’t come back to this issue until now,but I’ve tried on 9.10 and 9.11 today and I’m getting exactly the same behavior as my original post with 9.07, with ghosting of the image on either side.

Just wondering if there is any insight into if anything else could be wrong. Settings are all exactly the same as the original post. unidirectional scanning works but offsets the whole scan relative to the cut and is half the speed so it’s more a workaround rather than a solution.


I think the ramp is now computing the slope shading with the offsets applied, instead of before applying the offsets. Looking into this now.

This is fixed and will be in the next release.

My preview includes the scan offsets, and you can see the shapes are correct now:

Well, hopefully you can - they were pretty obviously wrong before. The older versions did not apply the scanning offsets at all when ramp was used. The new release is applying the offsets, but it was computing the ramp brightness values after offsetting the lines, not before, so it was doing really strange things with the slopes.

That’s great, thanks. Any rough ETA on the next release?

The other thing with ramps that I mentioned in the previous post, is that it puts ramps on the outer edge as well. Could there be the option to toggle this off?
When making stamps it creates a raised lip around the outside that will be the same level as the text or image that is on the stamp so needs to be cut off afterwards, or can be avoided by oversizing the engrave area outside of the cut area but this isn’t an ideal workaround.

Thanks again.

It’s possible, but that’s harder, and would need another option box for it. You should add that as a feature request on our feature request site. http://lightburn.fider.io

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.