Re homing on start up

Hi Rudia controller 80w B&W
Is there a way to stop the rehoming on restart ?

Thanks in advance Kevin

The only way is to press ‘esc’ on the console.

I think you can disable each axes from homing in the Ruida configuration.

But you have to turn it on first.

It needs to home for it to function properly. If it doesn’t home, it doesn’t know where anything is…

Is there some reason to prevent homing.?