Reduce Acceleration on Z

Newbee here, thank you for the assistance. :grimacing:
I really need to reduce the acceleration on my Z axis. The whole Z axis with belts and corner screws has a high starting torque.
Once it gets going movement all is fine. But there is a lot of slipping and missed steps initially.
Ruida RDC6445G’s minimum acceleration setting is 10000mm/s and keeps reverting back to this value if i key in a lower value and write.
I believe i’ve managed to lower this for a short duration (somehow) but a readback of the settings always overwrites my value if lower than the 10000 default.
Is there possibly any way around this?
Thank you

This is not true. My acceleration is set to 250 mm/s²:

Are you sure you are writing the settings to the controller after you have changed them?

Hi Jeff, Thank you for your fast response! REally appreciated.
I have to admit i’ve only done a handful of test cuts via Lightburn.
So i’ve only tried to adjust this from the front panel of the Ruida controller.
I’ll test via Lightburn SW and report back a bit later.

Be careful. Step 1: BACK UP YOUR SETTINGS. :slight_smile: Then play.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.