Reopen Problem with Print&Cut on LM Pro L4

I know this topic was open before, and closed for lack of continuing posts, however I am currently having this issue with 1.0.06. No matter where I place the targets, I always get an “insufficient separation between targets” error. This is extremely aggravating, and wasteful of material. Does anyone have a fix, workaround, or other suggestion? The Ortur has the latest firmware updates.

Can you document step-by-step what you’re doing to prepare the burn?

Also, if you get the “insufficient separation between targets” message, no sense in executing the job as you’re just going to have a bad time and as you say, waste material.

Are you following the steps properly? You have to do this, exactly:

  1. Select the shape in LightBurn that represents the first target on your design
  2. Jog the laser to the location of that target on the laser
  3. Click the ‘Set First Target Position’ button
  4. Select the shape in LightBurn that represents the second target
  5. Jog the laser to the position of that target on the laser
  6. Click the ‘Set Second Target Position’ button

If you don’t change the selected object after step 3 OR you don’t jog the laser to a new location, you’ll get the “not enough separation” error.

Procedure - Jog to upper left X with image selected in lightburn. Hit alt 1, first point successfully marked. Lightburn now shows a large red circle surrounding the image area. Jog to the location of the upper right X, attempt to mark it as the second registration point. Error insufficent etc. This happens no matter where the registration points are placed. On A separate layer I have the cut shape - in this case just a rounded corner rectangle, which lies within the image area. What am I missing?
Egret Tee.lbrn2 (2.8 MB)

You have to actually place objects in LightBurn where those X’s are, and select those.

The center of whatever object is currently selected is used as the marker position in LightBurn, and the laser position is used as the position of that mark on the actual output, so you need two objects as markers in your project in addition to the graphics in the project itself.

The simplest way to fix this would be to draw a circle centered over each of those X’s using a tool layer in LightBurn. Select one of them, jog the laser to that X in the picture, click the button, select the other circle, jog the laser to the X that corresponds with it on the output, and click the 2nd button.

Does that make sense?

I think I have it. Took me a while to figure out that you cannot be positioned on the first target when you start the process. Must be somewhere else. Thanks for the assistance.

That shouldn’t affect the process. I ran this here on an OLM2 a couple times to make sure there wasn’t something missing, and that didn’t make a difference for me as far as I could tell (and it shouldn’t).

I got confused at first, I thought we would set Target 1 and 2 on the design then jog and set them on the machine.

Rather, you need to jog to Target 1 AND select the marker for Target 1 on the workspace together before hitting “Set Target 1”, and then repeat for Target 2 and then perform the Align step.

BTW diagonally opposed corners will produce better accuracy.

I was able to make mine work. After marking the first position, I had to use the arrows to move the laser to the second position, and all worked fine. Its when I was manually moving the laser by hand to the second position that it would not work. xtool d1. Thanks!

In case you’re not aware of why this is the case or for the benefit of others that read this… the reason why this doesn’t work if you move by hand is that the laser controller is unaware of the moves and essentially losing steps. Therefore the controller no longer has positional awareness of the laser head which makes accurate cutting impossible.

1 Like

Stepper motors (by themselves) don’t have any way of feeding information back to the controller, so if you move the laser by hand, it has no idea where it is. When the controller commands the movement, it keeps track of where the head is.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.