Rotary button where is it

i do not seem to have a rotary setting in lightburn i have watched videos and the button everyone is going to on the top right is not there

In the “Window” menu at the top of LightBurn, make sure you have “Modes” selected. This enables those icons. Everything is also available in the “Laser Tools” menu under Rotary Setup, or by using Control+Shift+R on the keyboard.

tried that and no rotary settings in either of the way you described

Just noticed you are using a Trocen controller. This post will help explain.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.