Rotary step count doesn't change anything

I’ve change the steps per rotation, and nothing changes the text is supposed to be 2.9 and it stays at 5 in. I have it down to 952 and still 5 in. What am I doing wrong?

Do you have the Enable Rotary button on?

If you change the Circle Pulse value in RDWorks, does the change show up in LightBurn in the rotary dialog? It’s possible that the controller you have is using an older firmware version and the numbers are stored differently.

I cant get rd works to install the laser has communication problem it says. I installed lightburn first not wanting to use rd. I did read another post has the same exact problem as me but his is a nova 24. And I installed the newest version of light burn and rotary is enabled.

Here’s the link of the same problem.

Finally got rdworks on the same computer. The value did go across and It’s almost on now. It’s off may .25 inch. Which I can live with…LOL

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.