Rough Cuts vs Glowforge

I have an OMTech 100W Black and Red, and I’m seeing some really rough edges when trying to cut circles or curves in general.

I’m cutting 1/8 maple hdf, 18mm/55%, 0.05mm curve tolerance.

The top circle is from my OMTech and the bottom is from my Glowforge. I’m noticing the Glowforge circle is perfectly smooth but there are visible vertical lines in the OMTech that I can feel as well.

These are about 4” circles, and I’ve tried changing a bunch of settings, higher power, slower speed, lower curve tolerance, less air, no air, 1mm lower focus height for a defocused cut. I’m not sure what else to try here to get rid of these vertical cut lines and get closer to the smooth surface I’m getting on the Glowforge.

I know these are really small details, but it’s just frustrating that I can’t seem to duplicate the quality. Any help or ideas would be much appreciated!

Sorry also using a 1.5” lens… I tried to include all the details…

What is the bed surface? That looks like honeycomb reflection.

I’m assuming that it cuts ok straight?

I can’t say for sure but it looks like belt marks. Right before a tooth drops into the notch in the pulley it can stretch the belt, then drop in the notch. However, it would be equal to the size of the belt teeth.

Have you checked for loosing belts…

Caught @Stroonzo mention, but I don’t think you’d have that much power that deep. It appears across the whole cut surface. Especially with the material you’re cutting.

I’ve seen similar in some of my acrylic, where it really sticks out. Speeds and Feeds…
Can you extrapolate the the power and speed of the Glowforge…?

Has this just started?


This has been this way ever since I got it.

Speeds and power are ~ the same as Glowforge zoomies and “power”.

I haven’t checked for loose belts yet, how do I check for that?

Crumb tray is the default OMTech honeycomb tray which has quite large openings, so not likely to be that crumb tray reflection I don’t think.

This happens for straight cuts as well, x and y. It’s just very noticeable with circles, and I happen to have an exact comparison item on hand from my Glowforge.

Thanks, all of that is a ‘good to know’. My China Blue 50 watt, was not aligned very well either. The cut wasn’t even perpendicular to the table :frowning:

Belt tension is one of those things you develop as an art form. The Y axes on mine are behind the access cover on the front of the machine. Usually the top one. The X axes are adjusted through a slot in the electronics cover under my Ruida control pad.

I move the machine without power on it and tighten or loosen by the way the tension affect the ‘drag’ on the system. I don’t know know how to tell you otherwise.

These belts are ‘timing’ belts and are not really designed to go two directions. The tensioning is relatively forgiving. I don’t have the stock X belt anymore.

Most of the advice I’ve gotten is to run as high power as possible (comfortable highest) and the fastest feed. I get my best results with most woods doing that. I run 30 psi air assist when I cut. I try to use the 4", but sometimes I get lazy.

I agree that the honeycomb bed would leave a much more separated mark and not seemingly like a repeating pattern. I’ve used mine honeycomb bed once, what a pain. It’s laying against my wall somewhere.

Good luck


Your glowforge probably also uses finer pitch belts and pinions as well. Could be stepper resolution as well I suppose. Not like the Chinese machines use the best of the best. Glowforge I would imagine uses better steppers…belts etc.

Don’t know what they use, I wouldn’t have one if those were the only types of machines available. I will never buy something that depends on a proprietary service.

Hang in there and maybe one of the others will pick up on this and give you the single button solution :slight_smile:

Before you mess with the belt settings, move the stuff around so you feel the overall tension. It varies real fast when you tighten/loosen them, just when you least expect it.


I will add to be careful to not make the belts too tight. These are not V belts so they should not be real tight as that also cause weird movement issues sometimes,
I say that as I spent maybe four years in the semiconductor robotics as a field tech and customers like to crank them tight sometimes and cause problems.
So there is a balance…for a pitched tooth belt. Might have to test. We had a tension tool iirc.

As hobbyist we had to call that ‘cheating’ :slight_smile:


1 Like

There’s a lot of tools I had for “cheating” I wish I had…the top is the excellent real time laser power meters from Ophir and Coherent…and real time mode plates…man…we had the toys…:slight_smile:

Try removing your cone from the lens holder and running a test cut of a circle. If the problem goes away, the likely cause is interference / reflection on the cone tip.

Looking again and expanding the pictures, I take note of the consistency in the pattern. I would look at the controller settings and the laser PSU as points to troubleshoot. This looks like your laser is pulsing. The pulsing may not be large enough to observe in an analog ammeter, but it would be worth making an attempt at watching the analog meter during a long and consistent line. If the ammeter isn’t locked in, then your power is pulsing. Even the smallest amount of movement on a slow straight line cut is a bad sign.

After giving everything another once over, making sure everything is tight, I did a 15mm by 150mm rectangle to try to isolate the problem to one of the axis.

The bottom rectangle is looking cut edge up on the y axis (cutting front to back) and the top is cutting along the x axis ( side to side).

It does look like the cut along the x axis is much smoother, and the y axis is the one giving me some trouble.

At least this seems to be isolating the problem to something with the travel along one axis and not a whole host of other avenues.

I checked the mA as the laser was firing at 25% and was getting a very steady .5 on the lcd screen, so no jittering there.

A digital meter will not work. It does not have a refresh rate adequate for such a test.

sounds like you narrowed it down

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.