Rubber stamp created

Hello i would like to engraved a rubber stamp
I create my svg file with inskape .
But when i open in lightburn the image isn’t inverted
How can i do please
I m a beginner with lightburn before i used k40whisperer
Thank you so much for your helpreceived_288115208752378

I see you are working with 2 different lasers is that correct? What is running your K40 (board and firmware)? Which is being used for the picture provided? I ask as the issue is the same, but the solution details are a tad different.

Either way, look to where you have the origin set in the ‘Device Settings for…’ window and ensure it is set to the same location as your hardware. Ruida is most often back-right. Having it set wrong will flip the workspace and it’s contents giving your this unwanted result.

note: Deleted your previous duplicate.

Yes, I have 2 machines. the k40 with inskape and k40whisperer and the ruida 100w with lightburn for just 1 week. What should I do to solve the problem? As I am French if you have photos it is even better thank you