Ruida 6442 issue

Has anyone seen this issue, it appeared when I upgraded to the newest lightburn version so I presumed it was possible the file was corrupted, after much testing and playing around it appears not to be lightburn from what i can tell.

The laser works fine in line mode, its only rastering the issue appears and intermittently could be 2 minutes in, could be 10…

The laser homes correctly, knows where it is and engraves at the right spot to start - it then “pauses”, “beeps”, “jumps left” (never right) and then continues onward like nothing happened…

I’ve oiled the rails, cleaned the debris (clearly not the issue but did it anyway).

TIA :slight_smile:

Used several different files including a new file, with randomly drawn shapes - same issue always appears.

LED 15 is solid on, LED 14 blinking, no other lights are on or flash during raster.

I think you overloaded the controller, are you sure your job is not too big?
Too many layers, too high resolution?

I thought this originally as the first file i used had alot of duplicates and vector lines however the same occurs in this rather simple one…

cupars.lbrn (153.5 KB)

how about the available memory on the controller? did you try to delete some files?

I run directly from a laptop - does it still save them on the laser and cache them? i did reset the laser so would have thought that would have deleted anything that was on there(?) if not how do i delete it.

also tried running raster slower same issue.

Did you try a different USB cable?
Is the USB cable by any chance routed along power wires?

Also, when trying/buying a new cable, make sure to buy a shielded one.

yeah i’ve tried a new usb - it did have a splitter on it for a camera but i’ve removed that and ran direct same issue - but the laptop normally “dings” to say its disconnected if the cable removes and once the file is across to ruida im sure you can remove the cable as it reads/runs from the laser

So you remove the cable once the file is on the Ruida controller and then run the job from the Ruida controller? In that case the questions asked by @Enno are relevant.

No i dont do that, but what i was saying is that once the file is transfered from the laptop via the cable then the cable isn’t required from what i gathered - but i have formatted the memory (albeit there was nothing on there)

It may be worth some troubleshooting to determine if either your stepper driver or stepper motor on the X axis is the cause. Also possible, a loose connection of these components that would be exacerbated by the additional movements during engraving.

The outcome of this was debris within the ball bears on the axis, i’m guessing the beeping was just it crying for help. :slight_smile:

That’s great. Glad you got it resolved. You were in the right path from the very beginning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.