Ruida controller issues

I am running Ruida controller and Perfect Laser 13090
I installed and sent the file to the cutter. It must have knocked out all factory setting because the laser head went all the way off the table. Belt system is acting crazy and caused belts to jump off. I want to use Lightburn but I don’t know what to do now. Is there a setting that will keep the cutter in the actual cutting area ? I am new and I am scared I have destroyed my cutter. It was set up for RD Works. Any advice welcomed.

I so need your help ! I am trying to run a Perfect Laser 13090 on Lightburn and have made a mess of it. I was using RD works and wanted to change. Set up Lightburn and now things are crazy. I feel like I am missing a setting. I sent the file to cut and the laser head went all the way off the x axis and the Y as well
Belts grinding making crazy noises.
I tried auto focus and it raised it so high it messed up the head pushed it to the right. We have that back but belts still grind and sound terrible. I don’t know what to do. Tried to go back to RD works but it won’t work. Should I stay with Lightburn and try to get help here ? Any help you can give would be great

You mentioned “RD works”. Have you had a chance to review this, we cover the setup process for a Ruida based laser in the following section of our documentation? Adding a Laser - LightBurn Software Documentation

How did you add your laser to LightBurn? Please show us your ‘Device Settings’ window for this profile.

Of particular interest, are these settings:

We provide more detail here: Device Settings - LightBurn Software Documentation

What does this mean, “won’t work”? :slight_smile: Will need a bit more detail here to offer anything of value in response.

I have a 130 mm x 90 mm bed
What should be in x and y

When I went back into RD works I had communication error and could not use the software

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.