Ruida network connection

I have Laser machine chinese with Ruida 6442 controller, i have configured the connection with network and sending to machine work, but in the machine settings a message “communication with the controller failed” and no parameter are visualized.
I tried again now and it works, maybe I tried to read the parameters while running a job.

I don’t know if this is the right section, but yesterday, during a job, a message “inclin frame press esc or enter to continue” appeared on the controller display, pressing enter the job starts but towards the end it stops with a message “extend space”.
I read some topics where there was talk of high speed or engraving too close to the edges; I lowered the speed to 100 mm / sec and set the print to the center of the work area, but the message always appears around 90% of the processing.

Most controllers are NOT DHCP, you have to manually set the IP address if the default is not available. The common default is

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.