Sculpfun s30 not cutting all the way in corners

Hi, I just bought my Sculpfun s30 20 watt laser and am encountering a few issues.
For one, the corners don’t cut properly, although seeming to have cut on the top, whilst not connecting on the underside. This is more obvious on larger shapes.
Also, there is terrible scorching on the underside of my material which I did not have when using my s9.
I have attempted to adjust the x and y axis but the issue still remains.
I have noticed when doing the ‘tilt test’ that the laser head slides down smoothly towards the right but gets stuck when tilting toward the left. How do I loosen this?
Another issue I have noticed is that when the x axis reaches the end of the frame, one corner touches
whilst the other side has a small gap. (I have attached a picture to better explain the issue).
I am a relative newby and am not familiar with all the names to the parts.
Can anyone advise on how to rectify this please?
Any help will be much appreciated. Thank you.

The issue with the frame not being aligned:

The cuts and terrible charring on the underside:


Abby,
First on the right side alignment. The picture seems to show that the roller isn’t quite centered, not sure if these can be moved or if they were press-fit to the shaft. You might contact Sculpfun to see if they can send you replacement bearings for the right side. You don’t mention if you are using a honeycomb to set your material on (if not, that would greatly reduce the blowback on the back side of your workpiece. Check that entire frame is square. Tilt test is only for front to back, not left to right.
On my system the space on the right side front bearing (left of bearing is 7.35mm), and to the right of the bearing it is 7.11 mm. pretty close to center. If you have access to a digital caliper you might check spacing and report that to Sculpfun.

Thank you for a quick response.
I have contacted Sculpfun, still awaiting a response.
As far as I am aware, there isn’t much I can do to center the roller or reduce the gap, hopefully they send out a replacement.
As for the cut not quite connecting, do you think this is caused by the misalignment of the wheel/frame or is it a tension problem, or could the laser head itself not moving up and down on the shaft smoothly be causing this?
I have ordered a honeycomb bed, so hopefully that should help with the scorching.
Thanks again.

Abby, with power off try sliding the X-axis left and then right and see if it moves as easily in both directions. The belt may be too tight and the metal bar may need a small drop of light machine oil (3 in 1, sewing machine oil, etc. It will not be smooth movement, but jerky as you move it because of the drive motor. The belt, when flicked with your finger should sound like a twang of a stretched rubber band. If that doesn’t do much then power up, use lightburn or whatever you are running and use the control arrows to move the x-axis left/right and see if there is a noticeable different in either direction.
Until you get your honeycomb you could tape a square of aluminum foil to FLAT cardboard and cut small squares of cardboard to set at each corner of your workpiece to raise it up. You want about 1/2" of clearance under the workpiece to the foil. This help you tell if you are cutting through the material as you will see the beam reflect from the foil, plus when cut completely the piece will drop down.

Abby, the cut not quite connecting could be several things to check. 1 - is the material flat, once you get the honeycomb you can use magnets to hold the workpiece at several spots. plywood is seldom truly flat I’ve found. 2 - MDF and plywood may have chunks that the laser is hitting and are harder wood to cut through. I’ve run into this when there is a chunk of glue or denser wood embedded in the middle that you can’t see. hope some of this helps you.

Thanks for your time.
I will check the x axis tomorrow as you said.
The cut not connecting, however isn’t to do with any of those factors you mentioned as every time I cut the same shape or a larger shape, the result is the same with the cut not connecting every corner. It can be anywhere on the material, the same square will be incomplete in the same corner.
I have tried placing wooden squares to elevate the material before which helped with the scorching immensely. I was just wondering why it is happening as my Sulpfun s9 didn’t have this issue. Maybe the power is much stronger, that’s why.
Anyway, I appreciate your time and will check the z axis.

That is the back of the machine. If you turn it around, the gap left should be a gap on the right if you pull the carriage to the front of the machine. If the gap appears on the right, then your frame is not square.

I think you meant X-axis?

Are you using the same speed and power settings as with the S9 machine? If so, yes, too much power.

This could be something in your Lightburn file too. Upload the file you used to make these burns. Do not create a new Lightburn file for this. Just trying to determine if it is a settings or hardware issue.

Is the disconnect the same corner of the different areas of the machine? You can use a 12" x 12" piece of cardboard (LOWER power!) for this. Also, try using not enough power to cut thru, so you only mark the target.

Machine Quasrants

Yes, sorry I meant X axis, lol.
And yes, the gap would be on the right side if looking at it from the front of the machine.
Also, the power I used on this is not the same settings as the S9. For 3mm mdf on S30 I used 500mm/min with 100 percent power. I also reduced power with similar results.
Lastly, I will run a test tomorrow, but if you look at the picture of the cut squares above (although rotated) you can kind of see the same square has an incomplete cut in the corner. These are two separate cuts I tested and the result is the same on the larger square.
But again, will do a proper test tomorrow.
Thanks for your time.

If the frame is not square as you mentioned, is this a factory fault or is there anything that can be done to adjust it?

Loosen it once again, make sure it is square when you assemble it again. You need to take care of it while assembly.

Check if you enabled tabs or bridges in your layer settings. That’s the most common cause of such results. Additionally, make sure “constant power” is enabled for cutting layers.

Correct strategy. You just need to lift the workpiece, no matter what’s below. A honeycomb is just convenient, but you can use anything to lift it.

China has a holiday week now, don’t expect an answer before the end of next week.

The gap should not pose a problem. Don’t care about that. More important is that both ends touch the limit of movement at the same time. If not, loosen the belts, move the gantry fully to the mechanical end and then tighten the belts.

Full guides are here:

Thank you for that information.
I did notice quite some resistance when manually pushing the laser head toward the right ( from the front of the machine) but nothing when using lightburn to control it. It moves smoothly toward the left, however.
I don’t have tabs enabled, I checked.
Also, I have run a test as previously asked and the lines are not meeting on the same side.
I didn’t have a flat piece of cardboard, so just used mdf. Please ignore the scorching, it was just a quick test.


And this result is the same using constant power or not so I think it has to do with the machine itself, not the program.

I am thinking the same thing, backlash. The lower-right panel in both images is showing that something is slipping in the X-axis. Notice the zag in the vertical cuts?

But I am not sure Y is okay either. #1 and #3 in the attached image surely show X is not behaving, but #2 shows Y did not reach X. If I have X and Y reversed, no matter. There is slippage in both.

Abby

I think at this point I should await the response from Sculpfun. They have asked me to adjust the tension etc.
I’d rather wait on a replacement. When the machine arrived, the manual inside was torn, despite the outer packaging being perfectly intact. I’m wondering why that is and if this is a returned item.
Appreciate everyone’s input though. Thanks a lot.

Those machines are sometimes tricky to set up and it takes some time tuning. I guess, even if they send a replacement, you will have similar issues. Those issues look like caused by the mechanics. Maybe disassemble everything and assemble again.

I will reassemble it all, it probably needs more tweaking. My sculpfun s9 was absolutely straightforward, it ran smoothly immediately without any adjustments, so I was kind of expecting the same experience.
If the frame aligns after reassembly, I’ll be happy to keep it, but if it doesn’t, Id rather not have issues later down the line with it. The x axis bar reaches the end of the frame and gets stuck so I have to sort of tug it free.
I had a look at the S9 and it is perfectly aligned on either side and obviously doesn’t get stuck at all.
Thanks again.

There is no user assembly in this part of the machine. I would mark it FAIL and order a replacement.

Yes, I will do. Hopefully they accept a return without fuss.
Thanks.

Hi, sorry to come back to this topic but I have about had enough.
As I purchased my machine from a third party, RCMOMENT, which I highly advise anyone interested in buying from there, to avoid it. Any fault with an item and they will not accept a return unless you pay for it.
Anyway, I have now cropped up with another issue.
I took out the lens to clean and replaced it with a new one and now every time I run a cut, the lens unscrews, comes loose and results in completely improper cuts with terrible stuttering. I ensure that it is as tight as it goes with the tweezers.
Also, as I am new to making any adjustments to this laser cutter, Sculpfun have advised to check if the Gantry is balanced before tightening the screws.
How do I do that?
Any pictures as a guide will be appreciated.
Many thanks.

Two actually.
This video is detailed, so follow it exactly. You might want to check the replacement lens for damage too. I presume “stuttering” meant the burn pattern. If not, that is a third issue.

The best way is to Jog the gantry slowly to a limit away from the switches and see if it touches the frame equally on both sides. If it does not, come back and we will talk you thru getting it squared up and secured. Be warned it can include tightening pulleys and adjusting belt positions.

Sorry to hear you are having issues with the S30 Pro. I have one and absolutely love it. I am out of town, returning tomorrow, so do not worry if I do not respond right away. @misken is an (THE) expert with the Sculpfuns, so he may join in while I am traveling as well.

1 Like