Set scan offset

i have a problem with setting the scan offset i tried to proceed according to the instructions
however, it’s somehow completely different with me
with device settings

and also with the cut settings

now I don’t know how to adjust that
can someone help me with this?

I believe your Ruida controller will handle this automatically :slight_smile:

Good luck :slight_smile:

why is my engraving moved?
how can I set it to do this?

It would help if you could show us what you mean.

Screenshot or ? Upload the .lbrn2 file by dropping on this window.


should look something like this
Laurenz.lbrn (456.1 KB)
and actually you should be able to engrave it faster

Looks like it’s been run twice…?

that was engraved and cut out in an engraving
no second round
what can I do to prevent this from happening?

This area

Screenshot from 2021-08-17 14-07-03

This is from the preview.

Screenshot from 2021-08-17 14-09-10

The head would have to make a 2nd pass to double these lines like this. Is that what’s happening?


You should not be running your tube at 100%, you will have a short time together.

it was definitely only one passage
thanks for the tip with the 100%
what can I do to prevent that?

Don’t know how big this is, but if it’s making two lines with one pass you have an issue.

Tried a ramp test?
What kind of results do you get from the ramp test?

Have you checked the beam alignment?


beam alignment is ok
Ramp test?
do you mean the focus?

How do you know?
I find it difficult to believe it makes one pass and burns two lines. And you beam is aligned?

That’s a link to the ramp test… :slight_smile:

If that’s the result you get from 1 pass on that file then your beam alignment is NOT OK.

Is the beam clipping the inner edge of the nozzle? That’s a common reason for the beam to be split and make 2 marks like that.

I’m sorry but I saw it that way! unfortunately no link

then the jet would also come to the nozzle when I cut and also double the cut but that is not the case that is only when engraving

That link :slight_smile:

I understand, but it is either making two pases or making two lines in one pass.

Do the ramp test and post a photo… We are trying to help…

ahh focus test is ok

that may be
So my tip is that the laser switches in one direction and the laser switches in the other direction later, so the offset switches the question about the scan offset
how can I prevent it?

you lost me here… You have the layer set for bi directional fill.

You’d visually see the laser track here if it were going over that area. You can also see it in the ‘preview’ with ‘show traversal moves’ enabled.

You keep telling me beam alignment is ok, but everything else says it’s not. :frowning:

Can you post a photo of the ramp along with just the dot on paper on the table. I’d like to see what kind of a beam you have at the table. Both with lens and without. Just a pulse… :slight_smile: