Slowing down traverse movements between cuts on OMTech K40

I am trying to find a way to slow down the movements of my K40 laser when the head is moving to cuts and between cuts. I got a new rotary, and the movement speeds are so fast that it’s causing the cup to jump and the laser to cut in the wrong spot. I have the upgraded Smoothie board on my K40. I have tried turning “Fast Whitespace Scan” off in the machine settings, and I have tried leaving it on and lowering it to 5 mm/sec. No difference. Am I missing a setting somewhere? Is there a way to edit the basic gcode so that it defaults to slower speeds? Thanks for any advice/help!

Likely you have to edit your “configxxx.txt” so read the following threads: