Snapmaker 2.0 40w Air Assist

Alan what are you using as your start and end Gcode. I think that might be part of my problem.

Start:

M106 P0 S255
M3 S0

End:

M5
G0 Z330 F6000

The touchscreen (in developer mode) shows 0.5% when fired and it will burn stuff, when its set 0.5% in Lightburn, you can’t even see it. Very odd.

There is a setting in Luban to only fire half of the lasers. I wonder if that is the difference. But in Lighburn at setting the laser to 0.5% I can see the blue dot when framing. at 1.0% it leaves a trace on baltic birch…

Still no luck in getting the air assist to turn on/off when actually running a materials test. I can turn it on and off in the console with M8/M9, But even if I just export he gcode from the mat test there is still no M8 command in the code. I just have to turn the air assist on first, then set up the material test and run it (text and all), then turn air assist off at the console screen.

Hi David,

Can you please share the Lightburn setting you used with the 40W, I just got mine and I am not an expert, I am struggling in getting it running with LightBurn

Bonjour,
Essayer cela…


Bonne journée