Snapmaker 2.0 Enclosure Door Disable

I have heard that the enclosure door command on the Snapmaker 2.0 interferes with the Laser output and it needs to be disabled. My question is where is this disabled, on the Snapmaker controller, or the Lightburn software. I can’ t seem to find it in either place.

Hi there!
In the machine control panel you need to go in the enclosure menu > settings and from there you have to uncheck the only option available.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.