SnapMaker 2.0 Gcode 10mm Z move

On the Snapmaker 2.0 using LightBurn 0.9.23 there is a 10mm Z move when Gcode is output. I cannot find a setting to stop this. This 10mm move changes the laser focus point.

Snapmaker

That will be the default focus height setting, shown under the Cuts/Layers panel. However, with my setup for my Snapmaker 2, I’ve never had this command output but I’ve mostly done image engraves.

That’s correct. I cannot believe I didn’t notice that. Thanks.