Snapmaker not getting through 5mm plywood

(To be clear - Lightburn is working like a champ, this question is about the SnapMaker. I’m also posting on their forums, but this group is much more knowledgeable and friendly, so figured I’d take a shot.)

I’m trying to cut through plywood that’s at most 5mm thick. I’m using Lightburn’s # of passes / z step per pass settings to cut through.

I’m burning at 2mm/s (120mm/min), with a 0.33 mm z-step.

The problem is, I’m doing WAY more passes than I think mathematically should be enough. Here’s my scrap test piece, with # of passes and z-step listed for each test:

As you can see, I’ve done as many as 27 passes with 0.33 z-step per pass - which should be 9mm of cut depth. As I mentioned, the piece is no more than 5mm thick.

Here’s what the other side looks like - remember this is flipped horizontally from the previous picture.

My theory is that since my focal length off the material is about 24mm, by the time you get 4mm closer to the surface, a significant portion of the laser cone is being occluded by the top surface, essentially casting a “shadow” into the trench. Is this a thing?

I tried slowing the laser down at deeper depths, for example on the bottom left, I did 21 layers, with 0.33 step, at 2mm/s, then 3 layers at 0.33, with a 7mm offset, at 0.5mm/sec to try and really burn through the bottom.

I feel like either my math or my understanding of the problem is way off, very grateful for any thoughts or suggestions!


Closing this out - this is really too thick for the SnapMaker to cut:

I’ve been able to do 5mm on MDF with these settings:
80% power
~15+ passes (play with speed and power)
0.10 IN

1 Like

I just tried some different wood today, I’m not exactly sure what type it is, but it came from Home Depot at 5mm thick.

900mm / 80% power and .1 IN and 15 passes it may scorch the edges a little because of the focal point. From there you can tweak accordingly. I think 85% could work well or slower and same amount of passes.

I can cut and do vectors really well but doing engraving/marking images I’m getting terrible results.