Strange problem , not start

hello everybody ,

today i want to engrave but when i click start no have dialog open and progress bar but in status bar down of windows is write send speed and size … if i send rd files not work too , but if i put in usb key and plug it in laser is ok .

with usb i can move and frame so is not the cable in fault and yesterday i can start job from computer …

i try to erase memory is ok
my controler is ruida 6445
i delete laser model and scan usb for detect and install new but still the same

tomorow i will try to reset factory settings for laser

i put upgrade 2 days ago of lightburn 1,0
i run macos big sur on macbookP m1

if anybody have recommandation is welcome is so boring and waste time to put on usb each times

Absolutely do not factory reset your laser.

hello ,

OK i not reset factory. laser , tomorrow I can try the software of your link .

thanks for fast answer

same problem , I will downgrade because news version 1.0 many people have problems …

today I can’t put on usb stick the laser not burn , but burn with rdwork and manually … a lot of lost time finally for find the problem come of news update …

We have an update posted here that you can try. If it works (or doesn’t), please report back on that thread:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.