Studio Mac and Off Set Scanning

Continued to have an issue with Mac Studio fails to send off set scanning to Ruida controller. Updated to 1.2.01 and I can not get the feature to work. Reverted back to my M1 Mac mini 12.3 to run through the projects. I tried checking and updating my motors, belts just to check for mechanical issues. For what ever reason, the Mac Studio 12.5 will not send any adjustments. I will continue to upgrade when revs become available and post any new findings. For now. I will be moving away from the Mac Studio and sending jobs with Mac mini M1 12.3. Thanks!

Try exporting your prefs (File->Export Prefs) from your M1 Mac Mini and importing (File->Import Prefs) to your Mac Studio.

Perhaps there’s some configuration issue.

1 Like

@berainlb I tried your recommended steps. This seemed to work. Can’t tell you how many hours I have spent burning on single direction and trying to debug this issue. Thank goodness I have my Mac mini as a back up. Had it all wiped. Luckily installing LB still worked as expected. Cheers,

Glad you were able to get it to work. Can’t imagine the frustration with all those hours.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.