Super Slow, dont know what i did wrong

So i was trying to get my lightuburn to work with my yorahome 6550. ive been trying to engrave photos and had no luck. so i watched a few videos, and read a few forums, and adjusted all the settings to what i read. now the laser is very very slow and wont burn correctly. im getting outlines instead of shading on the pictures. my lights are dark and my darks are light. ive tried inverting, adjusting in pre and post. now im absolutely confused on what the heck i did to make it way to dang slow and not even come close to burning correctly. please help. a list of all propper settings would be great

If you could post pic’s of the ‘cuts/layers’ page and any other info about setup etc, it would help them a lot to help you…
As for the dark, light areas, did you just change the ‘invert’ tab in the preview panel?
If it’s an image, make sure the ‘negative image’ is turned off in the 'cuts/layers.
sure someone will be about soon to help further…

Not currently hooked up to the laser, will get those pics when i get home tomorow. But heres what i got

Go to the Console window and type $$ then press enter. Copy the text it emits back to you here. I suspect you don’t have “laser mode” on ($32=1). If that setting is zero, change it by typing $32=1 in the console and pressing enter.

That setting tells the controller that it doesn’t have to pause for the rotary tool to speed up or slow down when the power output level changes, because it’s using a laser instead.

Your settings are strange. Change:


That should solve the bulk of your issues.

Now its bot burning at all

With what speed and power settings?

1000 spd 100 power

“1000” isn’t a speed. 1000 mm/sec is, and so is 1000 mm/minute, 1000 inches/minute, and so on. The units matter just as much as the number does, so you need to make sure you’re using the right ones.

1000 mm/min

Type $$ in the console, and post what the values are now. Double check that your speed is actually in mm/sec.

Saying “it’s not burning at all now” doesn’t tell me much - is it moving? Is the laser turning on but just not burning? Is it not turning on at all? The more detail you can provide, the easier this is for us.

laser is firing. just not burning

Why did you change $30?? That one was correct. Your previous screen shot of the settings showed that at 1000. That is the correct value for that.

it is moving. and the laser is turning in, it is just not burning anything. wont even burn paper

Paper is white, and reflects most visible light. It’s actually much harder to burn paper than most people realize. Cardboard or other off-white colors are much easier to burn.

tried cardboard. paper. dark construction paper. different wood. its not engraving. but moving and fireing laser