The cutting test and the real test return different results

I have conflicting feelings about the real cut using the Sculpfun S6 and the test. In the picture you can see the test where I found the optimal cut at 1118 mm/min and beam strength of 80% + 26 passes. Unfortunately the reality is a bit different and if I set this cut for the project, sculpfun can’t cut this. In the last picture you can see a tree with a pass count of even 26! I’m starting to suspect a bit of a plywood problem. What do you think? Material Poplar 4 mm…

There are likely a few things at play that cause this:

  1. inconsistency in the material density
  2. inconsistency in the material consistency with air pockets
  3. variation in actual laser speed. It’s likely that your test cuts are small enough that the laser is never getting up to speed in the small cuts and small cutouts. In the longer runs the laser is likely speed up to the requested speed and not able to cut through.

You likely need to test for a wider set of conditions before you arrive at your ideal settings, especially if that ideal setting includes 26 passes. I’m not sure how thick the material is that you’re cutting but that would mean you’re barely making progress on each pass. That’s a lot of things working just perfectly across 26 passes for that to cut consistently.

How thick a wood are you cutting? I’m surprised that 26 passes would be the ideal number of passes for this.

It seems you may have some other issues going on. I see what looks like a wobble in the cut. You may want to do a review of your machine to make sure it’s well sorted. Also suggets you revisit focus.

1 Like

Additionally to PY’s comments, I wanted to add that be sure you use mm/min and not mm/s. If you used mm/s, then everything above 100 is cut off by the firmware. So all speeds are the same then. Just as a side note.
Since I used the S6 as well, 26 passes sound strange to me. Even without air assist (which I would highly recommend for this laser), I never needed so many passes. Is it 3 or 4 mm plywood? For 4 mm poplar plywood I used 300/90/5 for example. Birch plywood is harder, but it should be cut with 300/90/10 maximum. Make sure you set all options correctly, I have a Sculpfun setup guide here: Setting up the software - Diode Laser Wiki

1 Like

Thank you for your reply. I cut the material (Poplar) 4mm thick. I’ll mention why I think it’s the material. Some time ago I made similarly sized keyways on the same type of material, but from a different manufacturer, and it came through quite easily at 230mm/min and 80% beam thickness. Unfortunately here at the same speed the material will burn and damage the product. That’s why I find it strange. Anyway, I will check everything again. Point 3) that you mention makes sense to me.

Yes. I really have set mm/min. But thank you for pointing it out, I described it wrong here. Otherwise, I’ll try cutting it according to your settings again, but I feel like it’s burning with this type of plywood. You say 300/90/5. What does 5 mean? 300 mm/min, 90% laser and 5 ? Thank you for your reply.

That’s the number of passes.

1 Like

Perfect! Thank you.