The laser stops at various times during operation

Hello everyone. I have an Ortur aufero laser 2 and a lightburn license. When engraving photos, the laser stops after a while and nothing can be done at various times. There is no such problem when cutting. I tried changing the settings and nothing helps. I change the settings according to the ortur manufacturer’s instructions. Even though the laser stops, time continues to count in lightburn, percentage of work stops. On another program it all worked out. What can cause the laser to stop?

It sounds like you’re losing connection.

Check out the documentation here:
Connection Issues - LightBurn Software Documentation

There are also many forum posts covering the same topic you may want to review.

I had the exact same problem, with the exact same symptoms. In my case it was because there were a couple of programs (running in the background) that would randomly start using up all the CPU resources. I happened to have Task Manager up, in the Task bar, and saw it max out for CPU usage, and that stopped USB communications with the laser. For me it was my firewall and antivirus. Now, I suspend those programs when running a job. I’m not saying that’s what’s going on in your case, but you might want to monitor your CPU usage the next time it happens. Just my two cents worth. Cheers.

I checked task manager and disabled antivirus. Did not help. It looks like the stepper motor loses steps and laser stops. I’ve tried everything possible, but it doesn’t help. I tried the free program LaserGRBL and engraved without any problems. I couldn’t find a similar thread and a solution to the problem. I have no thoughts anymore.

Can you confirm that you never have an issue in LaserGRBL but get this every time in LightBurn?

If so, then this is likely a setting issue.

First things first, make sure you’re not using mm/s as your units. If you are, change this to mm/min as you may not be comparing like for like in LaserGRBL. You can change this in Edit->Settings if this is the case.

If that’s not the issue, then can you provide the following?

  1. Full screenshot of LightBurn with design loaded and Cut and Laser windows showing
  2. Screenshot of Edit->Device Settings
  3. Save the design to gcode by going to File->Save Gcode. Save with a .txt extension and then upload the file here.

I tried a few projects in LASERGRBL and it worked without any problems. Later, I launched the same project in the second Lightburn and it also worked. The settings are the same, so it’s probably the computer’s fault. The problem arises only when engraving photos, with inscriptions and cutting there is no.

If this happens more with raster images then this is most likely a grounding issue. The back and forth movements with images result in much more static build-up on the rubber wheels.

I’d suggest looking at ways of properly bonding and grounding your machine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.