Tip ‘O the Day - Power Scale

Here is another in a series of useful Tips, Tricks and How-to videos. Power Scaling - what it is and why you want to use it. Thanks @CarlFisher

note: You may need to turn on the ‘Shape Properties’ window to expose settings (‘Window’>-‘Shape Properties’)

5 Likes

Hi!

I have a problem with the power scale. I have followed your video and I’m having a problem because in my laser the speed is applied correctly but not the laser power output. I have set the power to 90 by default in all the lines and them a % per every square I have. When I send it to my laser the speed is applied correctly but all the lines have the same power: 90%. The laser is not applying the parameter defined in the shape properties. (I have a ruida controller)

What I’m doing wrong?

Thanks!
Javier

Check to see if you have each layer ‘Min Power’ set just above the “fire point” of your tube or to the range you are testing. ‘Power Scale’ needs a range (90max but ???min) to work within. Here is a known good file to use as example (built for a 100w Ruida).

PowerScale Test_01_Rico.lbrn (23.7 KB)

2 Likes

Thanks! I will check it with this file. May be is a problem with the configuration.

The file I attached has min pwr set to zero.

What I’ve noticed is that when I have the MIN power below say 9% no matter what the MAX power level is set at the laser won’t fire. Has to be something wrong here.

There’s nothing wrong - that’s the ionization point of your CO2 tube. If you don’t set min power at or above the firing point of the tube you’ll get nothing. This is a common thing with CO2 controllers.

RF excited tubes and LED diodes will go all the way down to zero, CO2 generally won’t.

4 Likes