Tried LB for two years and gave up

After 2 plus years of problems with LB, I finally gave up, Although several nice people tried to help me solve my problem, nothing worked. My machine is a diy 24 x 36. Other programs work great, not Lightburn. It would never home my machine successfully and regardless of my changes would initiate soft limit stops halfway through my burns. Also the jog function never worked properly. What confuses me is how the other programs work when LB won’t.

Strange, I have a homemade Arduino driven machine, as in I built the machine out of steel tubing and bought all components on Amazon. Set all parameters manually. Programmed Arduino. Started as router and mounted a laser. Other than coordinates and enabling laser it works without problems.

That’s odd, because LightBurn has nothing to do with the initial machine homing, which we’ve explained in some detail:

Looking back at the various threads you’ve started, including several about homing, I notice you drop out after receiving what seem like cogent suggestions and information from many volunteers. If the advice did not help, it would be useful to know what happened, in order to better assist other folks with similar problems.

This is at least the second time you’ve said you’ve “given up on LightBurn”, which suggests you really haven’t. If you’re still using LightBurn, describing what problems you’re having will produce useful suggestions.

3 Likes