Trouble with ORTUR laser master

The software connects to the laser, but then this message comes out on the consolle

ALARM:2
On or near line 2:
Stream completed in 0:00
[MSG:Reset to continue]

And everything freezes.
Tried reinstlling lightburn. no luck
Tried the laser on Laser GRBL and it works fine.
Thank you

Paolo

Greetings Paolo
In your console, after connecting to lightburn
Enable Show all
Type $# and press enter

Whats the output you get please?

Aditionally, what type of job origin are you using?
Current position, absolute position, user defined?

$#
[G54:0.000,0.000,0.000]
[G55:0.000,0.000,0.000]
[G56:0.000,0.000,0.000]
[G57:0.000,0.000,0.000]
[G58:0.000,0.000,0.000]
[G59:0.000,0.000,0.000]
[G28:0.000,0.000,0.000]
[G30:0.000,0.000,0.000]
[G92:0.000,0.000,0.000]
[TLO:0.000]
[PRB:0.000,0.000,0.000:0]
ok

I hav tried to launch a job, if i do not touch anything and start the burning it works, it also homes properly, but if i try to jog it crashes.

I’ve also tried all three options, Current position, absolute position and user defined, if I start to jog it freezes

Are you trying to jog at default 6000mm/min speed?
In move tab what speed is set ?
Any error output on console window when you try to jog?

Speed = 100,0 mm/s

OK, is starting to really weird stuff.
If I launch a program it starts, if i stop it, it jogs ok.
If I home the machine and then i try to jog the software freezes

This is the console output

ok

Starting stream
G21 G54
G91
G1 X-10 Y0 F6000 S0
G90
ALARM:2
On or near line 2:
Stream completed in 0:00
[MSG:Reset to continue]

ALARM:2 means it THINKS its going to hit the frame

F6000 is twice the rated speed for the machine
We usually speak in mm/min

but your alarm two means
a) machine doesnt know where it is in space, so probably doesnt home correctly
(You can check this if you go to move pannel, at the top where does it show being? X and Y ?)

b) you are trying to send the machine outside its 400x430 bed, then controler will say “nop cant do that”
At times this can be triggered by job start position. Would need to see your screen to see if thats the case
Just past a full screenshot of your lightburn please

OK, here it is. I’m actually being able to use the machine now… if i do not home it and then use the jog it works, the move to position function works ok…