Trying to figure if this is a software or hardware issue. Power settings from shape not working

I have had several issues trying to figure things out. Things running backward, settings not holding after set, among others issues.

I think I have most of that sorted. Now trying to run power/speed file. I made it according to a forum thread here. I have speeds set, power set and changed via shape tool for all the squares needed. When I click on them they show the proper settings but when I run the laser it stays at 95% which is the max I set for testing.

Basically the speed changes but not the power. Making a power test file useless.

I have trocen TL-3120 laser controller. The latest version of LB.

Any suggestions?

Thanks for any help.

Hi Terry, any chance you can upload a screenshot of the project and settings.

Thanks for getting back to me.

The project is just the power/speed boxes with power and speed going from 10% to 100%.

The file shows good in LB and when I select individual squares they all show the proper speed and power. Power set via the shape tool.

The machine shows 98% for all power settings while cutting. And no variation in cuts except speed.

I can do a screen capture. Are you saying the machine settings box with vendor settings? Or something else?

From what I have read, the controller I have should be capable? Trocen TL 3120.

Thank you

Sorry wasn’t sure what you were trying to do.
Are you trying to do this type of thing?
If it is, all layers should be set to max power then adjusted in ‘shape properties’.
The layers will show max power but the adjustments will be made in properties.
Hope it’s what you’re after.

You are adjusting the power in the layer:

And you are using power scale in the shape properties?

If yes, then you may want to read up and understand how the power scale works relative to the layer setting.

See note for DSP controllers here

A little more about power scale here as well

I did exactly that. Did first row and set with colors for speed and 100% power. Made more rows
with “array” tool and changed all the power settings with the shape tool.

Like I said, the file looks good on the computer. I can check any square and they look correct. I send to laser and try to run and all the power settings are at 98%. Not sure where the 98% came from as nothing software or hardware is set to 98%.

The cuts per column, the power stays at 98% and the only things that changes is speed.

It is probably the max value set for laser 1 on your controller. Are you sure you have min set to 0% and max set to 100%? If you have both min and max set to 100% on the layer, you will have the result you describe. See here:

1 Like

I have min set to 10% and max set to layers. Then I used the shape tool to set individual squares to desired power. Example 40% speed and 60% power.

Like I said, the files looks good and when I check each square they show the proper p (desired) power and speed. It is when I send to the cutter and run that it only changes speed and power stays at 98

Searching I find similarly, others are not having success with power scale with Trocen controllers:

I have not tried fills as I don’t do any. Everything I do is cut only.

However after reading your links to other threads I will try fill tomorrow some time and see if that works.>

At least that would narrow things down some. Looks like it’s a know issue? Although I have yet to see any answers. Seems the threads are closed out before any actual answers…

I see others suggesting upgrading to a new ruida controller. Which one would be recommended? $4-5-600 bucks is a lot of money just to see if that is my issue. What benefits would I gain from upgrading?

Did Trocen ever get back on the other thread?

Thanks for all the replies.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.