Trocen ignoring Power Scale while Ruida handles it as expected?

I’ve got new tubes in both my 60W CO2 Ruida laser, and in my 150W CO2 Trocen/AWC 708C Plus (ver. laser. I’m trying to get a baseline for the performance of the new tubes. I used a file I’ve seen shared for showing a range of power settings in a regular grid. After doing some research, I cleaned up the file to make it work right. I gave each sample color max=100% & min=0%, then assigned each successive square a Power Scale equal to the number at the top of the column. In one image, you can see that the power scaling worked as expected. This was on the 60W Ruida machine. But on the 150W Trocen/AWC machine, I got no differentiation across the power scale at all. You can see that in the other image. Is it known if Trocen/AWC controllers support the power scale feature? Is there some other explanation I’m not thinking of? Thanks in advance!

Laser speed and feed test file_Boss3655.lbrn (475.9 KB)

I think your issue is you have all of your layers ‘min’ power set to 0. My Ruida goes to low power at 40mm/s.

Thanks for posting the .lbrn file…

My want to think about an upgrade, you’re missing some good stuff :slight_smile:


Thanks for the reply. In my case, the Ruida controller is handling things just as I would hope. And for the Trocen controller, it seems to be using the maximum power for all cases and ignoring the power scale relative to min entirely, so that seems like the opposite problem, yes? Unless I misunderstand your comment? Thanks!

Did this work before or did you have to fix something…?

It is definitely operating oddly. What speed does yours switch to min power?
I’ve seen them set from 5 to 40mm/s for that threshold.

It’s not using max power for the text or other areas…


Also, you’ll see that if I look in preview, the power scale is correctly represented when I check “shade according to power.”

You are correct that I am successfully able to modulate the power using normal min/max settings, so therefore the text and the grid lines for the table at the top are not burning at 100%. It’s just when I use the Power Scale feature that the Trocen controller is giving me 100% (or to be precise 94% which is set as the upper limit in the controller) regardless of the power scale setting.

On the bottom, are you looking to see what is required to cut?

I noticed the rectangles are not closed on some of the corners…

I’ll have to think a minute… :slight_smile:


That would be consistent with the min power being set to zero. As the laser head slows down to the corner, and speeds up after turning, it’s using the min power. On the faster rows, that means the corners will get no power. That seems entirely consistent with my expectations.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.