Updated to 0.9.23 and cannot send jobs to laser

I downloaded 9.24 and I’m fairly certain that’s the version I tried today. I have a saved copy of Lightburn but I’m not sure how to tell what version it is possibly 9.20. Is there a menu option I can look at? anyway every version since has had the same problem. I was reading about setting the Girbel profile - where can I find this as the screen shots for device settings look different to mine?

You list a Ruida controller so you do not want this ‘Grbl’ profile. You need to use the Ruida profile.

Yes, the views will be different when looking at a different motion control system / laser.

I can confirm that it’s 9.20 that I have saved that works. I will certainly look into the ethernet connection. Is it possible to capture and compare the output to USB to compare using debug possibly? Its 9.50pm here and the laser is not close by but if there’s anything else I can do to test it I will. Thanks for your help.

Having checked the Ruida 644XG controller ports on my laser there is no visible ethernet connection. I have looked at the manual for this controller and section 4.5 says “Pin to Pin Ethernet parallel line is recommended.” Please can you offer any further advice as I’m currently unable to upgrade Lightburn from V 0.9.20
Many thanks

maybe also tell what controller you have, is written on the side of the controller, may be helpful too.

on the white controller inside ( behind the side door)

you are showing a picture of the panel and its connectors but all those connections and switches have cables/wires behind them which run to the actual controller board. Most likely the Ethernet connection is on that controller and if you looked at the users manual( you provided the link to) you will see it on page 14.

Your controller probably has an ethernet connector on it that hasn’t been brought out to the outside world.
Have a look and see.

Win10 , rdc3576442g, . Running ver 0-,9,24. Worked fine and then just decided not to communicate. Checked cabling etc. Changed to ve 23 works fine

Any update on this? Is there a fix for the Lightburn Camera?

I’ve been trying to demo the software on an AWC-608 controller from my mac running mojave off-and-on for the past few weeks. I connect to the printer via wifi. The printer responds immediately with no errors when using the Home and Goto Origin buttons, but I continually get errors when trying to send a file or start a job from LB. E.g."…printer may be busy or paused." I can print and upload just fine from lasercad on the same computer. This has been the case for me on both 0.9.23 and 0.9.24. FYI.

Access to the side of our laser is quite restricted but I have taken various photos inside the side panel and there isn’t a ethernet port that I can see. So I am now stuck on an older version of Lightburn until the USB interface issue can be resolved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.