Wavy lines in my burns

I don’t if you can open this. it is a picture of of one of my burns. I hsa wavy lines all thru it. I dont know if it is my ortur master 2 of lightburn software. Hop you can help

What’s the dpi of your image and the settings for the burn?

3000 speed 30 power if DPI is line interval it is .051

is the image a vector drawing?

I am new to lightburn. I do not what a vector image is. I copied it off the internet

I don’t know if you got my burn settings going to send them again
3000 speed 30 power lines per inch 498 line interval .051 overscanninr 4.0%

from what I read it is a vector

I am new at lightburn only about 5 months. Don,t know if you got my last email. yes it was a vector.
over scanning 4.0% Line Interval .051mm lines per inch 498.4 3000 speed power 30. Hope this will help

try 300 DPI, almost 500 i think is very high

changed to lines per inch 298.82 also using air assist. I am really lost. I have

Can you post a screenshot of your Lightburn screen showing the settings?

This appears to be ringing, a pretty common thing in 3D printing - Ensure your belts are adequately tensioned and the motion and diode head on your laser is tight.

Following that - make sure overscanning is enabled, and try slowing down your etch, then please report your results.



2000 in/min is absurdly fast and you’re likely running into the speed limiter for your machine.

You should really be closer to the 75 in/min or lower range.

In general if you can manage it I’d suggest switching to mm/min for your cut setting units as that is how cut settings are generally expressed for diode lasers and would make for easier comparisons between machines.

Changed to 1905 mm/m 30 power it burned very good on VEG-TAN Leather. Any suggestions on what power would work.
Thanks for info

Laser are not equal, there are other parameters to considerate like speed, acceleration and others, you have to do you own test to find the correct settings for the material you are engraving

That makes since. I will work on that.
Thanks for the help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.