Why did travel moves burn as well?

My very first test, but some travel moves are burnt in as well.
would have posted photo, but “new users can post only one” so…

my settings:

the letters are 1cm high, it does not seem that the power is properly modulated for speed.

Thanks for filling out your forum profile and sharing that you are using grbl 1.1, but you left off the letter to the right and that is important as well. We need to know this to be of complete help.

Have a look at this post for more on how to resolve the burn during moves:

It is GRBL 1.1h
I suspect I may have failed to set $32=1 (I have a spindle on the CNC too)
That could maybe explain something, but not the travel - I guess.
The laser does turn off just fine after the job.

That’s usually the exact setting that prevents the laser being turned on during travel moves.

Blake is correct: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Laser-Mode#laser-mode-overview

It perfectly explains the laser remaining on during travel moves. With a CNC, the spindle keeps running between cuts, and the spindle PWM does not need to be turned off. With a laser, the spindle PWM is what controls laser power, and it needs to be turned off during rapid moves.

Yes, I suspected that, came home, tested, and confirmed. Thanks.