Won't Open On Chromebook

I have a Chromebook I have done all the Linux stuff to download LightBurn but when I go to open the program it is just sitting there spinning. What am I missing to get it to open on my Chromebook with the Linux app?

image

This worked for me just now on new Acer Chromebook.

Is it an Intel based computer, or a different chip? It would need to be Intel based to work.

It is an Intel based computer

I have tried this and I’m not getting anything. When I do the chmod +x it doesn’t do anything no messages no errors nothing.

The chmod command is to tell the OS that it’s an executable file, that’s all. It likely won’t say anything in response.

Do you happen to have any type of step by step breakdown? This is the first time I have ever used a Chromebook, or Linux I usually use my MAC but didn’t want to use my MAC for this and thought I would try a Chromebook, just something that is small.

I don’t - I’ve never used a Chromebook. Someone else here might be able to help.

The following command will install a necessary library. In the terminal, type the following line (without the quotes) and enter.

“sudo apt install libpulse-mainloop-glib0”

Acknowledge any prompts to allow the command to complete. You may have to reboot your Chromebook afterward.

The Lightburn .run file you downloaded needs to be moved/copied from the Downloads folder to your Linux files (/home/your_name) folder in order to change permissions… probably easiest done with the File Manager.

Then using the terminal again, type (without quotes)

“cd” (to insure you’re in /home/your_name directory)

and

“chmod +x LightBurn-Linux64-v0.9.14.run”

The file should now be executable and can be run using

./LightBurn-Linux64-v0.9.14.run

Once that completes you should have a Lightburn icon in your menus.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.