Won't Resume after Pause

I used Lightburn with my JTech 2.8 Laser on my X-Carve over the weekend. At 1:00AM I pause the burn. At 10AM I resumed the burn with no problem.
Tonight I was 7 1/2 hrs into a burn. I paused to come in for dinner. When back out about 30 minutes later and it will not resume.
I have left everything up and open in hopes of finding a solution and get it to resume. Hate to throw away 7 1/2 hrs :frowning:

Possibly some electrical interference reset the connection while paused. It is on the task list to investigate this further. For now, you could restart the engraving with a 180% angle and stop it when it meets the old one.

So if I start from the beginning at a high IPM and only 10% power, when I get to where it stopped, I would need to PAUSE the burn, adjust IPM & Power and hope RESUME works :slight_smile:
Is that correct?

I was suggesting starting the job from the opposite side of your previous scan. To do this, double-click the ‘Layer’ to expose the ‘Cut Settings Editor’ window and change the ‘Scan Angle’ by 180 degrees.

Using ‘Preview’ will show the cut starting from the opposite end and you can then pause when the new cut “meets” the previous one.

Thanks, that sounds like a positive solution.
My idea of changing IPM and Power didn’t work. The IPM would not slow down when changed.

Rick,
Sorry I didn’t understand this post. Your second post opened my eyes to what the 180° did.
Will be setting in motion in the AM.
Thanks!

1 Like

LightBurn buffers the entire job being sent, so pausing and changing the settings doesn’t affect the project being transmitted. You can load and start editing a completely different file while sending a previous one.

Thanks :slight_smile:
Using 180° burn allowed me to complete the burn.
7 1/2 hrs the other day and 6 hrs today, but it came out great!
THANKS!

Congratz! Show us that 13 1/2 hrs work. Show us, show us! :wink:


This is 18" x 12"

3 Likes

Nicely executed, and this is the “recovered” project. Nicely done.

Excellent job at the recovery!

Thanks!
Rick saved the day!

Glad this worked out for you. And thanks for the kind words, but I think all of it is due to magical powers of LightBurn. I just pointed you to one of the cool features. :wink:

I am very pleased with Lightburn.
Looking forward to learning more and creating some cool burns :slight_smile:

Sorry for the plug…

I have been testing a laser diode on a XoY DIY cutter and… well… this is strange… the problem that the op is reporting has happened to me as well… for at least different 3 times. Whenever i pause a on-going work… if i take too long to unpause it then it will no longer answer to the resume command. Is this a bug… or… is it a controller malfunction? It just happens when i take a little more time to instruct the resume…

Anyone else is facing this?

Possibly your pc sleep settings have caused the USB chipset to reset.

Turn sleep off entirely, but put a blank screen screensaver if you need to.

1 Like

That would explain it… indid. I will check it… although I believe that I have no sleep settings configured… nonetheless I will make sure…

Thanks for the tip…

Not your general OS sleep settings - it’s in the driver settings in your device manager.

I would be more precise, but all Windows PCs are packed away.

USB port sleeping is a common thing for power saving - you’d have to turn it off in the device manager for that port as Bo says.