XTool D1 smear and carriage stutter

Hi all, I figured I would try and jump in on the Xtool D1 problems…I am having a problem with a few designs causing the carriage to “Grind and Stutter” when doing a fill. It sounds horrible and the end result is a smeared image…I have tried slowing down the engrave setting speed, doesn’t help, I have tried optimizing the engrave settings etc. This is my second design this has happened to. Not sure why, the design is outlined letters with a fill for the intials and circle border. The laser engraves the letters one by one but when it goes to fill, nasty grind and stutter of the carriage and head. Checked belts and pulleys and it works fine for everything else, not sure what could be the cause. Anyone have any ideas?
Thank you,

Some video would be good here. Upload it to a youtube or vimeo and paste the link here please.

Smear and stutter

1 Like

Here you go, vid of the problem

1 Like

That sounds pretty nasty.

I assume the noise is coming from the stepper motors but can you confirm? Literally get up close to it and confirm. Make sure it’s not one of the linkages or something else.

Try one thing. Can you go to device settings and enable “fast whitespace scan” and set the speed to something like 1000 mm/min?

Does this change the behavior? If so, increase the speed until just before you start getting the noise and leave it. That’s likely the fastest you’re able to go.

1 Like

I’ll give that a try, I’ve been up very close, nothing is loose or rattling, it seems more like it’s trying make a thousand small moves and it’s not possible even though it is trying, it obviously loses its XY zero as it stops at some point making the stutter and gets smooth but is several mm off axis causing the smear effect…I’ll try your suggestion and report back…thank you

What happens if you engrave the same thing at 90deg? Just want to know if the issue is noticeably less if your other stepper is doing the bulk of the work.


Good idea. I’ll try it

This may have helped. It was set a lot higher and lowering down seemed to help a quick try. I will try and burn a real project again now that this has been changed, I did rotate the design 90 degrees also but seems like the white scan speed would do what it did ie scream a mm then engrave and scream back a mm etc… thank you for the help!

I tried this but also changed to white scan speed to a much lower number, it was a 10000 to much! I will try and real project next to see what happens. Thank you!

NB. When I said try engraving at 90deg, please don’t rotate the job, you need to change the “Scan Angle” in Cut Settings.

1 Like

Ha! Ok. I’m a new guy and didn’t understand that…I will check the settings and adjust

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.