Yorahome 6550 40w

I can not get LB to burn? I have another software and works great.
Any suggestions would help much.
Thank you,
Daryl Habbershaw
aka VooWoodWorks
My currant settings:
version0.9.24
$0=10 (Step pulse time)
$1=250 (Step idle delay)
$2=0 (Step pulse invert)
$3=3 (Step direction invert)
$4=0 (Invert step enable pin)
$5=0 (Invert limit pins)
$6=0 (Invert probe pin)
$10=115 (Status report options)
$11=0.010 (Junction deviation)
$12=0.002 (Arc tolerance)
$13=0 (Report in inches)
$20=0 (Soft limits enable)
$21=0 (Hard limits enable)
$22=0 (Homing cycle enable)
$23=0 (Homing direction invert)
$24=25.000 (Homing locate feed rate)
$25=500.000 (Homing search seek rate)
$26=250 (Homing switch debounce delay)
$27=1.000 (Homing switch pull-off distance)
$30=1000 (Maximum spindle speed)
$31=0 (Minimum spindle speed)
$32=1 (Laser-mode enable)
$100=40.000 (X-axis travel resolution)
$101=40.000 (Y-axis travel resolution)
$102=40.000 (Z-axis travel resolution)
$110=10000.000 (X-axis maximum rate)
$111=10000.000 (Y-axis maximum rate)
$112=10000.000 (Z-axis maximum rate)
$120=500.000 (X-axis acceleration)
$121=500.000 (Y-axis acceleration)
$122=500.000 (Z-axis acceleration)
$130=200.000 (X-axis maximum travel)
$131=200.000 (Y-axis maximum travel)
$132=200.000 (Z-axis maximum travel)

Thank you for posting here. I will close the email support ticket as we can address this here. Directly from my email response: :slight_smile:

Thank you for reaching out to us and supporting LightBurn. What do you mean, technically, when you say, “I can not get it to burn.”?

We are here or on our forum to help, but we need more detail to do so. Think of it like this, someone tells you their “car won’t drive”, and nothing more. This could simply be a dead battery or out of gas thing, or their car could be smashed at the bottom of a cliff. Very different solutions to recommend. Not trying to be difficult or pedantic here, just pointing out the details matter.

https://forum.lightburnsoftware.com/t/how-to-ask-for-help/1262

“Cannot get it to burn” is not much to go on, but I’ll take a stab:

LightBurn defaults to using mm/sec as its speed units, so if you’re used to mm/min in LaserGRBL, and just entered “1200” for example, without noticing that it was 1200 mm/sec, not 1200 mm/min, that would easily explain why nothing is burning.

Check in Edit > Settings and see if you are set to using mm/sec (better for CO2) or mm/min (better for diode).

None of the GRBL settings you posted look wrong, so I suspect it’s something simple like this.

2 Likes

I using inches/mm

Inches/min… sorry

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.