1.1.00 Update issue

I am having a problems when I try to start a burn. When I press start the laser runs for 2 seconds and shuts off. If I use LaserGRBL I don’t have this problem. This all started after i updated to 1.1.00 ???

Can you upload your LightBurn file in a reply to this thread? I’d like to try to see if it’s a settings issue or a command issue.

3 posts were split to a new topic: Shock and Movement problem

I have a FoxAlien Reizer 20 watt Mega 800x400.

Attached is the Lightburn file I am using and the laser stops after about 2-4 sec.

Das Hooah Back.lbrn (1.4 MB)

My suspicion is that your preferences file took a knock when you were updating.

5000mm/min could be a little bit fast.
100% power could shorten the life of the diode.

Can you tell me what power / speeds you’re running at in laserGRBL?

Is there an error message in the Console window when the job quits?

on LaserGRBL I use the same setting. I am burning on paint coated aluminum business cards so the speed works out great.

No message code, it just stops


On the Console window there’s a ‘Show all’ switch on the right hand side. Click that so it’s green and try again. I want to see if the send data is garbled or if something else is going on.

Is LaserGRBL shut down while you’re doing this test?

I attached screen shots of my problem. still shuts off after 2 to 4 seconds.

The last screen shows my $$.

I’m going to go out on a limb and guess that your device is setup as iLaser rather than GRBL. Please check by clicking the Devices button in the Laser window. If it shows as iLaser select the laser, click edit, switch the device type to GRBL and then next until the dialogue is complete.


I think PY is right. The M101 command in line zero isn’t supported by GRBL 1.1h.

unsupported command on or near line zero
M101 on line zero - unsupported command on or near line zero

What is the welcome message in the Console window if you unplug the engraver from the USB cable and plug it back in? I should be able to verify the engraver controller and recommend the change.

I am getting this message upon welcome.

Grbl 1.1f [’$’ for help]
Target buffer size found

This is what is showing up at the end of another errored stop.

  • Click “Devices”
  • Double click your laser in the list
  • Change the selected device from “iLaser” to GRBL
  • click next until you’re done

Unless you have an iLaser you shouldn’t use that device profile.

If you look at my image above. It is running grbl.

Not the controller. The Device settings.

Click the Devices button and take a screenshot please.

These are steps I took and the settings are correct. What next?

Okay. Thanks for checking. The way it was worded was ambiguous to me.

Can you Save Gcode for a design that does not work and post the gcode here? You’ll need to change the extension to .txt in order to upload the file.

I just uploaded the file because, I am still fairly new to LightBurn and am not sure how to post the gcode.
Attached is the LightBurn file.

Das Hooah Back.lbrn (1.4 MB)

I need you to save the gcode because it will be unique to your environment. The error from the controller is that it doesn’t like some of the gcode you’ve sent.

Push the “Save Gcode” button that’s located in the Laser window. When prompted, save to any filename and include .txt as the extension.

The fact that the controller is re-homing when the job dies tells me that this is a connection loss of some kind:

That happens if the controller disconnects or resets, and that can be caused by a power drop, loose cable, electrical noise, static discharge, etc. It does not appear to be the device type at this point, though that’s still worth double checking to be certain.

1 Like