Shock and Movement problem

I am having an issue. Any project I start, even just pressing frame, it will start moving, abruptly stop and will lock up Lightburn as well. If I unplug the USB and plug it back in the software unlocks and the laser goes to home. See "[SC7A20:(35) Shock and Movement detected! " in console.
(Ortur Laser master 2 pro - LV)

console text 3.5.22.txt (983 Bytes)
test burn.lbrn2 (41.4 KB)
This is the file I was testing and the console text.

The symptoms are different so it seems to me that this is a different issue.

Ortur has a firmware update to the g-force sensor available as of mid December 2021 which I would advise you to verify that you have installed on your device. The troubleshooting steps for the FoxAlien in the initial inquiry are different.

It looks like the shock sensor setting is really low, because it says it triggered on a reading of 5. It’s usually above 250.

Search the forum for “Shock and movement” and you’ll find the setting to change.

Updated the Ortur firmware from 183 to 187 and that fixed the issues.
Thank you for your help. (very easy to update the machine’s firmware!)

Thank you! Updating firmware fixed it!

My Ortur Laser Master 2 pro S2 suddenly started doing it today and it’s on firmware 187! Only settings changed were reduced X acceleration $120 to 2000 and $262 from 400 to 280 as per instructions for adjustable head. It’s done dozens of jobs before today without issue. It’s fixed down and no movement is taking place. Happening for me mostly on movement to frame a job - gets partway there and stops with
Starting stream
[SC7A20:(290) Shock and Movement detected! Check TroubleShooting Section in User Manual.]
Ortur Laser Master 2 Pro S2 Ready!
OLF:OLF 187.
[MSG: Warning: Flame Sensor Disabled by User OverRide]
[MSG: Flame detector Inactive. Luminosity too high]
Grbl 1.1f [’$’ for help]
[MSG:’$H’|’$X’ to unlock]

I’ve set $262 to 0 and that seems to have fixed it so far on testing Home/Frame movement. It had previously failed for the first time ever on a cut job where a short movement was needed between two holes.

$H and $X do not unlock it - only a reset, power on and rehome does.

I had this problem too, just adding what worked for me, in case it helps anyone else struggling with the same.

I had to change the $262 value to change the G-shock threshold.

I ended up disabling mine entirely by setting $262=0. This means I will not get an alarm if the laser cutter falls, but I never leave it unattended while in use, so this is fine for me, but please take the time to consider this as you are disabling a safety feature. Please note, too, this fix only works for firmware 1.78 (or, presumably, later), so you might need to update your firmware first.
If you wish to disable your sensor entirely, go to the console window in LightBurn (while you are connected to your Ortur) and type $262=0 and hit enter.

If you’re having trouble with this value ‘sticking’ (for example you get this error again after re-starting/resetting your machine, or after changing firmware), you can also add this command to the start GCode for your laser (Edit>Device Settings>GCode>type it into the ‘StartGCode’ box>Hit OK). This will mean that it will turn off the sensor before every job that you run, so it’s sort of a backup. Side note, but it’s also handy to add $H to this box too, to home your machine before each cut, in case you haven’t got it in there already.

You also don’t have to entirely disable the shock sensor, you can just change the threshold value, if you wish (this should work in earlier versions of the firmware, too). You can check the current threshold value by typing $$ into the console in LightBurn (which will give you a list of all current values for all settings for your connected machine). From there you can set it to a different value by typing $262=[number] (e.g $262=500 to set it to 500).

Here’s a list of all the commands for ortur and their default values (I had a hard time finding these, so I’m posting it here in case it’s handy for others!).

Hope this helps someone else!