Alarm 3 ( siehe Foto ) - x-Achse Bewegung Problem

Hilfe gesucht!





Bewegung x -Achse funktioniert nicht mehr, der Lazer geht hin und her und dann stoppt er. Wenn ich manuel rechts links Bewegung ansteuere geht der Lazer z. B. erst rechts dann links . Wenn ich mit dem Lazer in die Mitte gehe dann funktioniert er wieder gut. Ich habe keine IT Kenntnisse-was kann ich machen?

The alarm you received means that while homing itself, your laser lost it’s position. It needs to be homed before it can continue. Do you know if your laser has limit switches? If it doesn’t, you will need to manually home the machine. GRBL Configuration - LightBurn Documentation

I would also encourage you to learn more about the different ‘start from’ positions in LightBurn: https://www.youtube.com/watch?v=aphiLTUWcjE

1 Like

Tks for feedback. I have an Atomstack 30x with ( i believe ) limit switch ( front left ). I did manual homing, as you said, I reloaded the lightburn SW, I switched all out and on,… It does not work. I show you pictures
1 ) before starting


2) after starting: the lazer is on, but moving a bit right, a bit left, sometimes on the same x line , when I want to move it with the right left buttom : right and left is not followed e.g. when I push 3xright it goes right left left or right left right…


I am trying many things, without really knowing, what I do and I am running crazy. I need to lazer a board until coming weekend for my grandchildren. Please help me!!!
Kind regards, Peer

It sounds like you have ‘auto home on startup’ enabled. In your device settings, make sure you have that option disabled.

“when I push 3xright it goes right left left or right left right…”

Inspect your wiring for damage, if the laser isn’t responding to your jog commands, the first thing to check would be damage to the wiring, especially if it’s only working intermittently.

Hi and many thanks for your support. With the auto home buttom and wiring plugging out and in, the lazer works now, which is great, but there is now another issue: after lazering an image the dimensions are 82x69 mm instead of 133x110mm. What shall I do?
Thanks in advance!!! Peer

Hi, to even better illustrate, what I meant above is shown in below fotos: in lightburn I have a 100x100 mm box , after lazer it was 63x67 mm ( x Y )


1 Like

Thank you for the photos, it would appear that you need to calibrate your axis! Here’s how: