ALARM:9 Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases. [MSG:No Power Supply! Check TroubleShooting Section in User Manual.] ok Ortur Laser Master 2 Pro S2 Ready! OL

Below is the issue I am having, I made sure power was running to the laser and no settings were changed. This is a laser I have ran numerous times including this very day. The laser turns on but neither motor will engage and work towards limiting switches. I cannot get the laser to home or move in any direction.

Please help.
Thanks Michael Cole

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

[MSG:No Power Supply! Check TroubleShooting Section in User Manual.]

ok

Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 185.

OLH:OLM_ESP_PRO_V1.2.

OLM: GENERAL.

[MSG: Flame detector active,Ambient infrared value:0]

Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

Either you haven’t plugged in your power supply, the power supply is bad, or you’re not getting power at the outlet. Check for any power failure conditions and retry.

Note that USB provides enough power to the controller to run the controller but not enough to power the stepper motors or laser module.

Power Supply is plugged in with green light on cord, still no action. both red and blue light on laser is active.

I double checked by moving my laser and computer to a new outlet and still have no movement.

Do you have a voltmeter to check voltage from the power adapter? It should show 24VDC.

Additionally, run this command in Console several times and then return output:

?

Yes the power cord is displaying it has a voltage, it is plugged into the system and the motherboard is red and blue lights are displayed.

After running the ? in the command console i get the following.

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

?

[MSG:No Power Supply! Check TroubleShooting Section in User Manual.]

ok

Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 185.

OLH:OLM_ESP_PRO_V1.2.

OLM: GENERAL.

[MSG: Flame detector active,Ambient infrared value:0]

Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]

ok

Do you have a proper voltmeter or multimeter where you can actually measure the output?

None of the output listed is the output from this command.

Can you run the command several times, not just once, and then return all the output from each iteration of the command?

A post was split to a new topic: Ortur Laser Master Pro - problem

Moved to #hardware

This is good advice.

If the power supply that moves the motors goes bad, the motors won’t move enough to push the engrave head into the home position which results in the Error 9 Message.

Not all Error 9s (can’t arrive home) are power supply but many power supply failures are Error 9 (can’t arrive home).

If the motors move the engrave head then the controller may not be detecting the voltage. Checking the power supply with a cheap digital volt meter will tell you what’s happening.

Please post back here when you find the cause. We’d really like to know.