Blue & White 100W CO2 - Parts aren't cutting to the correct size

I fear you’re digging yourself into a hole.

Reset the controller back to the way it was; there should be an automatic backup of those settings made before your changes.

Set the controller’s backlash adjustments to zero.

Turn off any kerf settings and disable Hide Backlash in LightBurn.

Set the distance per step value to the exact number calculated from the stepper driver’s step/rev, the number of teeth on the motor pulley, and the belt tooth pitch, thusly:

Verify that setting using a good scale and the red-dot pointer on your laser or measuring the distance between manual pulses in paper, using just the console buttons to move the laser in exact increments:

Use LightBurn to measure the actual kerf in the material you’re using:

Use this test pattern to measure the actual backlash:

BacklashTest.lbrn2 (197.6 KB)

If you can’t measure (or even see) the backlash on that pattern, then it’s (almost certainly) too small to matter.

With those measurements in hand, you may find the machine is working better than you expected.

Let us know what you find.