Connecting to Laser Master 2

Super new…just unpacked and assembled my machine. I was able to install GRBL drivers and use GRBL software however I am unable to get Lightburn to find my device. I tried to manually add and it did nothing. Could someone tell me what settings I should be putting in? Or suggest another way to get Lightburn to find my device.

Greetings Jaclyn

Click -> Create Manually



Type a name of choice
Area is 400 / 430

Origin Front Left, Auto Home ( Enabled is default)


Then remember to select your com port to enable it in the Laser Tab

I’ve manually added just as you showed. I’ve tried unplugging the unit and also restarting the software. It is not recognizing the machine. I’m able to fire with GRBL but not with Lightburn. Any other suggestions of what I may need to try.

Two questions
what com port number are you seeing in LaserGrbl? areyou using the same com port on lightburn?
Are you trying to connect to lightburn while having lasergrbl in background? because if so LaserGrbl will “lock” the com port.

Thank you so much. LaserGRBL was on and that’s why it was not connecting. I did have to manually add it though.

A post was split to a new topic: Ortur Connection issues

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.