Don't found the german language

Hey. I have installed the new Version 1.2.03. But now don’t have the german language. How can get the german Version or language??? thx.

Are you able to change the language in the Language menu?

I am missing the German language too, and there is no entry in the language menu anymore.

Could you show a screenshot of the language menu?

As always, there is a repository of our old releases here, should you need to downgrade temporarily: Releases · LightBurnSoftware/deployment · GitHub

sorry. as long as the focus is on the language menu, i cannot make a screenshot. strange. but you can trust me. there is no Deutsch or German in the language list anymore. so far i can live without it, but i think an update should always be a better version :wink: btw: I’m runnig ubuntu linux.

Thanks for the screenshot, we’re investigating

Hallo aus Wien!
Ich hatte gestern das selbe Problem. Meine Lösung war: In der Version1.2.01 ist die Deutsche Sprachdatei (“.de”) im Ordner “”\Program Files\LightBurn\languages"" zu finden. Einfach kopieren und in den neuen Ordner einfügen, dann läufts. Sollte bei einer neuen Version nicht passieren, ich kenne das Problem aber auch von Autodesk. Mit einem Update ist das normalerweise wieder erledigt. Mühsam, aber es kommt halt manchmal vor.
Hoffe, ich konnte kurzfristig helfen.

P.S.: Ich fange gerade erst mit der Laserei an und werde mich hier wahrscheinlich öfter schlau machen…:smiley: !

1 Like

No! German (DEUTSCH) is missing in this menu in the new Version 1.2.03

Mit meinem Mac so leider nicht lösbar😳

1 Like

Schade, das wäre der einfachste (Windows-konforme) Weg.
Wird wohl auf ein release hinauslaufen.

yes, there is no LightBurn_de.qm in ~/.local/share/LightBurn/languages/. Copying and renaming qt_de.qm from folder translation doesn’t work either. Think this could esaily be fixed. Greetings from Vienna too.
ps: This is the Linux-Ubuntu case.

Bei der MacVersion zumindest keine deutsche Sprache.

Can you download the older release, extract it, and copy the file to that location? That should be a temporary workaround until a patch is released.

this is the file in question from my windows intallation, i suppose those files are the same in win and linux version. i renamed the ext in txt for upload.
LightBurn_de.txt (426.2 KB)

Habe leider das selbe Problem

Hier die Antwort, die ich vom Support bekommen habe:

Hi Volker,

It looks like there may have been a problem with the German Language not being attached in the Mac version of the 1.2.02 and 1.2.03 update, hopefully it will be fixed soon, or you could just install 1.2.01 again just until the next update comes out.

If you do go back to the old version, remember to export your LightBurn preferences first as a backup .lbprefs file should you need to reload them.

LightBurn Software Support

1 Like

no one wants to try the file i posted?

once downloaded all you need to do is rename it in .qm and copy it in the languages directory.

Hi everyone, we’re aware of the language pack issue and will be addressing it in a patch due out early next week - sorry for the delay. If necessary, you can always load a previous version of LightBurn from our version archive here Releases · LightBurnSoftware/deployment · GitHub


thanx this works fine with linux

1 Like