Engrave without the travelling lines

HI there.
My first post.
I’m sort of a newbie here.
Just wondering how to properly engrave what I’ve traced without getting all those horrible travelling lines between the shapes.
Please help.

Welcome. We have a lot of information already posted for this and many of the issues first-time users encounter. I suggest you become familiar with the ‘Search’ found at the top-right of every page on the forum. You might find a resolution to an issue you are having faster using it. :slight_smile:

I used it to find this helpful information by searching for ‘traversal lines’.

And this in our FAQ:

This is only one of the many covering this topic. We also provide documentation that will start at the beginning, your first installation, through more advanced topics such as using a camera to enhance your lasing experience. Home - LightBurn Software Documentation

We also have a YouTube channel to help, with many How-To’s and demo videos worth review:

Dear Rick,
Thanks very much about the clarification.
$32=1 seems to fix the issue for my Foxalien.
Do I need to enter each each time I engrave or cut ?

$32 is the setting for ‘Laser Mode’, so if you plan to do different, non-laser work, you will need to turn Laser Mode Off ($32=0).

From the Official Grbl Docs:

Laser Mode Overview

The main difference between default Grbl operation and the laser mode is how the spindle/laser output is controlled with motions involved. Every time a spindle state M3 M4 M5 or spindle speed Sxxx is altered, Grbl would come to a stop, allow the spindle to change, and then continue. This is the normal operating procedure for a milling machine spindle. It needs time to change speeds.

However, if a laser starts and stops like this for every spindle change, this leads to scorching and uneven cutting/engraving! Grbl’s new laser mode prevents unnecessary stops whenever possible and adds a new dynamic laser power mode that automagically scales power based on current speed related to programmed rate. So, you can get super clean and crisp results, even on a low-acceleration machine!

Enabling or disabling Grbl’s laser mode is easy. Just alter the $32 Grbl setting.

  • To Enable: Send Grbl a $32=1 command.
  • To Disable: Send Grbl a $32=0 command.

WARNING: If you switch back from laser mode to a spindle for milling, you MUST disable laser mode by sending Grbl a $32=0 command. Milling operations require the spindle to get up to the right rpm to cut correctly and to be safe, helping to prevent a tool from breaking and flinging metal shards everywhere. With laser mode disabled, Grbl will briefly pause upon any spindle speed or state change to give the spindle a chance to get up to speed before continuing.

You shouldn’t have to enter it every time - most GRBL controllers remember the setting, though there are some that reset all their settings to defaults when you power cycle them, so check it the next time you do that, and if the setting has remained then you’re fine.

Yes, that. I made the assumption you’re using this device for more than just lasing. I should not have. :wink: As Oz said, once set, reboot the controller to ensure the setting has been retained. If so,

:slight_smile: