File preview in Windows

Hi, Is there a way to preview LBRN file without opening it? I am using windows 10.
Thanks!

What version of LightBurn are you running? 0.9.08 added thumbnail previews, though they didn’t work on all systems, and that should be corrected with the next release.

I am running latest 9.09.

The next release should get you file previews.

Hi,
After the update I still have the same exact issue. no preview, I restarted the windows no change. Any ideas? Thanks!

Same here.
0.9.10 : Still no preview on Win10/64.

You might need to save the LBRN files again to trigger the thumbnail cache update.

Did so to no avail

Have you manually set your files to auto-launch in LightBurn? If so, remove that association and let LightBurn set it.

Have not, but let me double check.

Deleted .lbrn file extension from registry and all seems to work as advertised. this works only for a single project at a time - open file, save and only on close it will update the icon. no way so I’m guessing to do this for all files or at least make lightburn update the icons on save and not only on close.

thx.

It does update on save as well, at least for me.

how did you delete the extension from registry? Thanks

Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\

rename or delete .lbrn entry.

Found a bug. now trying to double check and will update you.

Oz, please check the attached project.
Try saving it once with the the surrounding text frame and without it (delete the frame, leave only text before saving) and see if you end up seeing the preview icon only when the frame is deleted from the project (only text) or vise versa…

PT.lbrn (13.8 KB)

That’s very strange, and not what happens for me. I see both with preview.

I have a video for you but can’t upload it here.

I tried it. does not work for me even with new project.

@LightBurn
Bug video - change .txt to .mp4
ice_video_20200315-231020~1.txt (1.1 MB)