Fill Layer Question

I am trying to create a fill layer for the perimeter area between the red layer and the green layer in the attached screenshot. If I choose any option besides “line”, the entire image is filled with the chosen color. Is there some technique I’ve missed?

If you don’t want the entire green area to be fully filled you will need to create another shape representing the areas you don’t want filled. The difference between the 1st and 2nd shapes will form the filled area.

This would be the same as how the red portion is handled now. Or how the lettering is excluded from the blue portion.

I want the entire green area filled. I don’t want the entire image filled with green which is what’s happening if I select fill for the green area.

Help me understand how you’re differentiating these statements. Also trying to reconcile this back to the guidance I gave earlier and why it’s not fitting. I can’t imagine what you’re after if not what I previously suggested and the additional information is not resolving for me.

My understanding was that you essentially wanted a green stripe around the entire design, eliminating the white gap between current red portion and green portion. I assume you don’t want the star portion to be filled. But sounds like this isn’t what you’re after.

Can you please elaborate in what ways this is missing your vision?

When I attempt to set the green boundry layer to “fill”, this is what I get.

You are correct in your assumption. I am trying to create a fill layer for the white stripe and star without overwriting the rest of the design including the gold shapes inside the star.

Ok. Then my initial response still stands.

You need to create another shape that overlaps the first. That will essentially serve to “hollow out” the fill portion you don’t want filled.

Examine the red portion of your design. You need to reproduce that.

You can experiment with this by creating any shape, then creating another shape inside the first. As long as they are on the same layer any overlapping portions of the shapes will go negative.

If you turn off the ‘Output’ toggle for all layers but one, that’s how LightBurn interprets them - One at a time, ignoring all other layers. Here - easier to demonstrate:


Thank you very much! That’s exactly what I needed. Your video clip is extremely helpful.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.