Fire button in Lightburn 1.1.00 no longer adjust the laser intensity

I have a new Neje 3 max with the 10w module and all was good until i updated the Neje Firmware and Lighburn to 1.1.00 now i am unable to control the power under the Move tab but if i open the Neje software it works. I have tried going through all the machine setting etc… in Lightburn but nothing changes the intensity of the laser in standby mode. Any help would be appreciated

Can you confirm whether it works as you expect in 1.0.06?

1 Like

Someone else indicated that framing power was also very high. That power level comes from the power setting on the Fire button. And we know that 1.1.00 changed default framing behavior to fire when the button is enabled so wonder if these things might be related.

i uninstalled 1.1.00 and installed 1.0.06 and the issue is still there. i found a thread in the forum someone had the same issue last year and he said he uninstalled Lightburn, cleaned the registry and reinstall and it worked but i have no idea how to clean the registry so couldn’t try it.

In the console, type $$ and press enter, and copy the text it spits back at you in the console window here so we can have a look. Then, in LightBurn, go to Edit > Device Settings, and tell me what the value is for ‘S-Value Max’ - Should be in the lower right of that window.

Downloaded 1.1.00 loaded an existing project, tried to frame and it burned instead. removed, went back to older version.

@lprice3124, I moved your post here as it is related to this post. :slight_smile:

With what laser, and what is your “Fire” button power set to?

I also went to the console and entered M3 G1 F100 S5 but i am unable to go below 5% and the fire button set at 0% doesn’t turn off the laser, it looks like the minimum power it will go to is 5%





































fire button is set to 0%

That’s not 5%, that’s 0.5% - your $30 setting is 1000, and “5” is 0.5% of that.

This sounds like something is wrong with your laser module. Turning off the Fire button will disable the “frame with laser on” behavior.

Sorry the fire button is off but
laser beam is still on

so if i use the Neje software it works perfectly so i don’t think there is anything wrong with the laser other than this issue it works fine but the laser strength is to intense when using Lightburn. When i set the focal length the module starts burning my project and it didn’t do this before i upgraded software and firmware

I went to the Neje site at the following link Emergency Fix for NEJE 3 GRBL laser output error – NEJE it talks about a fix for the GRBL multiplier was wrong

So is there a fix for the issue i am having in Lightburn ?

I thought you had found the solution in the emergency fix. They say to update the firmware to the latest version. The problem is in the firmware of NEJE 3.

no the emergency firmware update and updating Lightburn is what created this problem. If i use the Neje software the fire and frame work fine if i use Lightburn the laser intensity is much higher even if the fire power is set to 0%

The emergency fix from Neje firmware showed the cause for the change in the GRBL firmware I’m not sure if this change affected the way it works with Lightburn