How do I deactivate the flame alarm?

The flame alarm is constantly sounding both while the laser is firing and while the laser is idle. Occasionally I can silence the audible alarm by pressing the power button on the machine. however, that isn’t always successful. I’ve entered $261=0 at the console as advised but that was also not successful.
If someone has other suggestions, please advise.
Thank you in advance.

If you haven’t already done so I suggest you update the firmware. There have been some “fixes” to address some of the alarming scenarios.

Ortur – Firmware Repository – Ortur

1 Like

@berainlb Thank you for the suggestion. Just a side note, I downloaded LightBurn on Dec. 17, 2021, do you think that 1.0.06 is the most current software version to date?
Thanks again for your reply.

Yes. That’s the most recent release.

Thanks for confirming. I may go ahead with a fresh download anyway to eliminate the possibility of a corrupt file.
Thanks again.

You may want to attempt a firmware update on your Ortur as PY has suggested.

There have been several changes to the firmware in the engraver itself -specifically with respect to the flame sensor- it’s outside of LightBurn but LightBurn talks to the controller. Downloading a fresh copy of 1.0.06 from LightBurn won’t change the firmware.

Few important aspects in the Change logs which i recomend everyone to read
a) The flame sensor will now be by default disabled. Although the sensor works as intended, the variables on UV light exposure on each user envorioment been causing users more agro than benefits.