Issue with font size cutting off all leading numbers

Hello all,


When I set the font size higher than 15, I can no longer see the beginning numbers for things like XPos, YPos, Width, Height, etc. They are all being cut off. If the font is 15 or smaller, it shows the entire number. I’ve tried restarting but that doesn’t fix the issue. Any help would be greatly appreciated as font size 20 is ideal for me and I already wear glasses.

Thank you in advance!

Please review the post below and let us know how you progress,

Hey @Rick , thanks for the super in-depth reply, however, stretching the toolbar does not fix my issue. Please take a look at the first screenshot which shows my screen at a font size of 20 before stretching as you suggested. The 2nd screenshot is after I’ve stretched the toolbar, which only makes more empty space and does not expand the boxes for the number values. :frowning:

@Rick and even if I move it to a completely different area, it still does not fix the issue.

Lower in that linked post, one member found rebooting was required to resolve what they observed. Did you also try this? :slight_smile:

Do you have scaling applied to this display in Windows?

I will try to reboot today. No I do not have scaling applied to this display, it’s just the screen that is attached to the laptop itself. Not running an external monitor or anything.

@Rick rebooting did NOT fix the issue either.

Can anyone else please help with this? I can’t imagine that I’m the only one with this issue. :frowning:

What size is your screen resolution?

@stixstudios 1920x1080

Have you changed the size of the “system” fonts in any way?

Good question Steve. I would also like to see what this toolbar looks like when undocked. Pull it down to undock and screen cap with it floating in the middle of the workspace, like this,

@stixstudios, no sir, not at all

@Rick I will do that for you in just a moment. :slight_smile:

@Rick, the issue is still the same

I get your point Rick, but does the OP?

When you have a small screen and start fiddling with system wide font sizes, then you open yourself up to these sort of situations. Text not aligning with-in boxes, etc… Been there, done that.

I say to the OP to select the “default” font size in the “system” and just go with that. Also select the “default” screen size/resolution. See what happens.

If the font is not big enough to view, at the default screen resolution, well then your screen is too small. Simple.

I’ve seen this situation many times. A laptop is not a desktop.

@stixstudios So you’re telling me that they put in an option in the LightBurn software to change the font size but I’m wrong for using it because it doesn’t work correctly…? This seems like an insane comment to me…

And I’ve already stated, I’ve made NO changes to the system fonts at all.

I’m not telling you anything, but to hope resolve this situation.
Just go back to the basics, back to the defaults of your system. Then start again.
Worth a try?
“THEY” put in lots of options. Nothing is perfect.

My apologies Steve if I come across too harsh. I’m just trying to help.

Have you tried what Rick suggested?

Yes you did.

I’ve got a couple of laptops here: Win7, Win8, Win10, it would take me a while to get it together, then download LB. Do you want me to do that? Try to replicate what you have?